Fuel Delivery? - Hyundai Forum: Hyundai Performance Forum

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Hyundai Forum: Hyundai Performance Forum > Model Specific Forums > Accent/Excel/S-Coupe
Register Home Forum Active Topics Gallery Garage Search Today's Posts Mark Forums Read Auto Escrow

HyundaiPerformance.com is the premier Hyundai Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-25-2013, 08:33 AM   #1 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Cincinnati
Posts: 10
Gallery: 0
Default Fuel Delivery?

Hoping that someone else has been able to solve a similar issue. I have an 08 Accent, and she wants to stall out at low RPM's, struggles to come to life, and I have been smelling unburnt gas when I roll with the clutch. Also, not sure if it is related, but this morning as she has been struggling to stay alive, I am also getting a knocking noise that bothers the heck out of me. Just looking to see if anyone has had a similar issue before I start ripping everything apart. Thanks
Obierat42 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-07-2013, 03:00 AM   #2 (permalink)
Junior Member
 
Join Date: Apr 2013
Posts: 4
Gallery: 0
Default

Have u replaced your map sensor?
johnsonb1987 is offline   Reply With Quote
Old 04-07-2013, 09:41 PM   #3 (permalink)
Senior Member
 
Join Date: Dec 2001
Location: , CT USA
Posts: 497
Gallery: 0
Default

You must have a check engine light on.
__________________
99 Accent which I flog every chance I get.
Konis' and Fusion XRI 195/15 tires
Lowered 1 in. with Eibach springs
No A/C--- No P/S--- 5 Watt Radio
Woofers are something that you feed dog food to.
Bigger spots of rust treated with Rustolium Rust reformer.
Pulled the 2 rubber plugs from the bottom of the trunk to let the water out. I think that I might just have a fender rust problem.
142K Miles and still going strong.
rocconi is offline   Reply With Quote
Old 04-09-2013, 11:06 AM   #4 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Cincinnati
Posts: 10
Gallery: 0
Default

lol go figure, I once again forgot "keep it simple stupid". It was a spark plug that had gone out durrr. Can't believe it took me two days to even think about that. Hope nobody else falls for the overly simple answers as much as I do lol
Obierat42 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Hyundai Forum: Hyundai Performance Forum > Model Specific Forums > Accent/Excel/S-Coupe


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:34 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.