Manual Transmission Filler Plug - Hyundai Forum: Hyundai Performance Forum
User Tag List

 
LinkBack Thread Tools Display Modes
#1 Old 10-01-2003, 08:29 PM
Senior Member
 
Tugger5000's Avatar
 
Join Date: Jul 2001
Location: Columbus, OH
Posts: 5,296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Manual Transmission Filler Plug

Where is the filler plug for gear lube on the 2000 Hyundai Accent 1.5L 5 speed transmission??? Webtech doesn't indicate which one it is and the picture from the other thread that I did the search on has the red X of death...


[Edited by Tugger5000 on Oct 1, 2003 7:04 PM]

Driving in Ohio blows.
Tugger5000 is offline  
Sponsored Links
Advertisement
 
#2 Old 10-01-2003, 09:32 PM
Senior Member
 
Tugger5000's Avatar
 
Join Date: Jul 2001
Location: Columbus, OH
Posts: 5,296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Re: Manual Transmission Filler Plug

I took an 18mm plug out near the top of the transaxle... I'm assuming this is the fill plug? How do you check the fluid? I can only get my pinkie finger in there and can't tell if there is fluid or not...
<img src="http://img.villagephotos.com/p/2002-11/64285/traxaxle.JPG" width=350 height=217>

Driving in Ohio blows.
Tugger5000 is offline  
#3 Old 10-01-2003, 10:46 PM
Senior Member
 
Tugger5000's Avatar
 
Join Date: Jul 2001
Location: Columbus, OH
Posts: 5,296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Default Re: Manual Transmission Filler Plug

Never mind... I changed it... What I have circled above is the approximate location of the filler plug (18 mm). I removed the intake and filter to get to it easily. The drain plug is 24mm. I used a section of hose from the back of a washing machine to insert into the hole and fill it.

All in all, it was a pain the ass, but my transmission needed it at 107K miles.

Driving in Ohio blows.
Tugger5000 is offline  
Sponsored Links
Advertisement
 
Reply

  Hyundai Forum: Hyundai Performance Forum > General Forums > Maintenance and Help


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome