Ticking - Hyundai Forum: Hyundai Performance Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 02-20-2019, 05:49 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Ticking

I have an 07 accent with the 1.6. My car is making a ticking noise and i understand its normal with cold start up or sitting for a few days. Mine will quiet down after inital start up and sound fine but then it will slowly start too tick again and get louder and louder then stop ticking for a minute or two and start it all over again. Ive done an engine flush and bumped the oil too 10w-30 full syn which seems too help a little but not alot. Car has 155k i was thinking either lifters ( i know they arent legit lifters i just call them lifters lol) or maybe somthing with the oil pump. Hooked a scanner up too try and stream data hoping there might be an oil pressure option but couldnt find one and i really dont want too throw parts at it and waste the time and money. Just figured it worth a shot too see if anyone else has heard anything simular. Any help would be great, thanks
Lombardjr is offline  
Sponsored Links
Advertisement
 
Reply

  Hyundai Forum: Hyundai Performance Forum > Model Specific Forums > Accent/Excel/S-Coupe


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome