Hyundai Forum: Hyundai Performance Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
me and a friend of mine are having problems on the initial startup of our accents. we have to press the gas pedal down before we turn the key and turn it into the accessory position so that the fuel pump can kinda prime up before we can start the car. when we start it up without doing that, the car acts like it isnt getting the right kind of fuel pressure and kind of sputters for about 30 seconds before it straightens out. the dealership says that the engineers are still looking into the problem. but, i was wondering if anybody knows anything about it or is having the same problem. any info would be appreciated.
 

·
Registered
Joined
·
21,319 Posts
You are the 1st I have heard of this problem and both you and your friend have an accent and are both having the same problem?

Once you follow those steps you have no other problems?

And what does the dealership mean by their engineers are looking into into it? Does that mean they are too stupid to figure it out? or That they don't want to be bothered by your car problems?

<img src="http://www.transfans.com/logospin.gif" border=0><img src="http://www.coreyandjayshow.com/pee.gif" border=0><img src="http://www.hyundaiperformance.com/upload/binladen.jpg" border=0>
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>quote:<hr height=1 noshade id=quote>
You are the 1st I have heard of this problem and both you and your friend have an accent and are both having the same problem?

Once you follow those steps you have no other problems?

And what does the dealership mean by their engineers are looking into into it? Does that mean they are too stupid to figure it out? or That they don't want to be bothered by your car problems?

<img src="http://www.transfans.com/logospin.gif" border=0><img src="http://www.coreyandjayshow.com/pee.gif" border=0><img src="http://www.hyundaiperformance.com/upload/binladen.jpg" border=0>
<hr height=1 noshade id=quote></BLOCKQUOTE id=quote></font id=quote><font face="Verdana, Arial, Helvetica" size=1 id=quote>

i wouldnt doubt that its not a matter of both that they are too stupid to figure it out. cause they said that they have been looking into it for several months now and still havent found anything. im sure they arent in much of a rush to figure it out. my friend also has an erratic wild acceleration that is only cleared if he presses the gas pedal after it has already been started.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>quote:<hr height=1 noshade id=quote>
If you have dealership near by then I would suggest taking it there.

<img src="http://www.transfans.com/logospin.gif" border=0><img src="http://www.coreyandjayshow.com/pee.gif" border=0><img src="http://www.hyundaiperformance.com/upload/binladen.jpg" border=0>
<hr height=1 noshade id=quote></BLOCKQUOTE id=quote></font id=quote><font face="Verdana, Arial, Helvetica" size=1 id=quote>

my friend took his car in and had the fuel system basically replaced. he has new injectors, fuel lines and even a new fuel pump and it still is doing the same thing. so, we are completely stumped on what the problem is.
 

·
Registered
Joined
·
21,319 Posts
That makes three of us<img src=icon_smile_sad.gif border=0 align=middle>

<img src="http://www.transfans.com/logospin.gif" border=0><img src="http://www.coreyandjayshow.com/pee.gif" border=0><img src="http://www.hyundaiperformance.com/upload/binladen.jpg" border=0>
 

·
Registered
Joined
·
57 Posts
Ive had a similar problem, i need a new key. Something wrong with the chip in it and the immobiliser. If i use the spare it starts 1st time perfect.

"I dont suffer from insanity, i enjoy ever minute of it"
 

·
Registered
Joined
·
21,319 Posts
Theres a chip in the key?!?

Since when or is that just another cool feature the Ausies get and we don't?<img src=icon_smile_sad.gif border=0 align=middle>

<img src="http://www.transfans.com/logospin.gif" border=0><img src="http://www.coreyandjayshow.com/pee.gif" border=0><img src="http://www.hyundaiperformance.com/upload/binladen.jpg" border=0>
 

·
Registered
Joined
·
57 Posts
<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>quote:<hr height=1 noshade id=quote>
Theres a chip in the key?!?

Since when or is that just another cool feature the Ausies get and we don't?<img src=icon_smile_sad.gif border=0 align=middle>
<hr height=1 noshade id=quote></BLOCKQUOTE id=quote></font id=quote><font face="Verdana, Arial, Helvetica" size=1 id=quote>
Another cool feature us aussies get (well at least my car did) to compete for the NRMA small car award, won now twice in a year (2000, 2001). My old lancer had it, but its was a pain if you losed the key, $80 to fork out for a new one. <img src=icon_smile_approve.gif border=0 align=middle> Damn you'd think we were lucky, if it wasnt for the fact that were the guinny pigs of the world!

"I dont suffer from insanity, i enjoy ever minute of it"
 

·
Registered
Joined
·
3 Posts
i have a 2k1 accent gl, 20kon the engine nothing has gone wrong yet. I hope i dont jinx myself now<img src=/images/forums/snitz/angry.gif width=15 height=15 border=0>


<hr width=60% noshade size=1 align=left>
 
1 - 11 of 11 Posts
Top