Hyundai Forum: Hyundai Performance Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
737 Posts
Discussion Starter · #1 ·
Ok i'll start out by saying that this is a 2000 1.5 Liter 4 speed automatic accent. Well this has been going on now for a couple of weeks and is starting to bother my girlfriend and I. When just starting out under throttle there is a huge bog first then a burst of acceleration. The car right now has 25,000 miles on it. I don't know if its just time for a tune up or there is something else wrong. I've never had any of this happen in any of my family's cars so any help will be put to good use. I haven't had the chance to check the plugs and wires but i'm curious to see what they look like. If it turns out those are fine then what else should i check for. Thanks guys.


<hr noshade width=60% size=1 align=left>its my girl's car
 

·
Registered
Joined
·
21,319 Posts
Welcome to the wonderful world of Hyundai automatics.<img src=/images/forums/snitz/thumbup.gif width=25 height=18 border=0>

Seriously it just sounds like it is behaving like a normal 4cyl car with an auto trany to me.


<hr width=60% noshade size=1 align=left><font color="red" size="4">Hyu</font><font color="orange" size="4">ndai</font><font color="yellow" size="4">Tun</font><font color="green" size="4">er =</font><font color="blue" size="4"> t3h</font><font color="purple" size="4"> ghey</font>
 

·
Registered
Joined
·
5,617 Posts
yea it is<img src=/images/forums/snitz/thumbup.gif width=25 height=18 border=0> welcome to the world of hyundai!<img src=/images/forums/snitz/smile.gif width=15 height=15 border=0>


<hr width=60% noshade size=1 align=left><img src="http://home.talkcity.com/SpeedwayDr/speedracer/90logosm.gif"width=90> <img src="http://samadjawed.freeservers.com/images/frontview_garage.jpg"width=180> <img src="http://home.talkcity.com/SpeedwayDr/speedracer/90logosm.gif"width=90>
 

·
Registered
Joined
·
737 Posts
Discussion Starter · #5 ·
Sorry guys but i know what a pain in the ass the auto tranny is, but this is far from normal. Today we almost got hit in the intersection because the car almost completely stalled. There was always a little stall from the torque coverter but this is definately not normal. Any suggestions before we take it back for the 3rd time to the idiots at the dealership.


<hr width=60% noshade size=1 align=left>its my girl's car
 

·
Banned
Joined
·
9,547 Posts
well my car does this when i first start out in cold weather. It only does it when going from 1st to 2nd and it only does it once. I should mention that it onl does it when it is really cold out.

You should try letting the engine warm for a bit before heading out. This is a good practice anyway, you don't want to head out with the engine not warmed up. I should say that it is ok to head out on a cold engine ( not recomended though ) But you should at least wait 30 seconds for the oil pressure to build.

Good luck


<hr width=60% noshade size=1 align=left>2000 Hyundai accent gsi black
 

·
Registered
Joined
·
5,617 Posts
tru dat!<img src=/images/forums/snitz/thumbup.gif width=25 height=18 border=0>

and if thats not the cause then you need to tell those fvckers that you almost got into a pretty big accident and they actually need to look at it rather than pull their bull$hit "we see nothing wrong with it" excuse<img src=/images/forums/snitz/guns.gif width=33 height=16 border=0>


<hr width=60% noshade size=1 align=left><img src="http://home.talkcity.com/SpeedwayDr/speedracer/90logosm.gif"width=90> <img src="http://samadjawed.freeservers.com/images/frontview_garage.jpg"width=180> <img src="http://home.talkcity.com/SpeedwayDr/speedracer/90logosm.gif"width=90>
 

·
Registered
Joined
·
737 Posts
Discussion Starter · #8 ·
ok, we live in maryland so cold weather doesn't affect us too bad but it wouldn't matter anyway since we have autostart on it and we warm it up for at least 10 minutes before leaving. Plus this all the time not just when it is cold. We are going to tell the dealership that we almost got into an accident and see if they do anything. Thanks guys.



<hr width=60% noshade size=1 align=left>its my girl's car
 
1 - 8 of 8 Posts
Top