Hyundai Forum: Hyundai Performance Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
14,259 Posts
Discussion Starter #1
MY ****ING CAR WONT START!!!!

details to come as soon as i figure this **** out. im pissed. <img src=icon_smile_angry.gif border=0 align=middle><img src=icon_smile_angry.gif border=0 align=middle><img src=icon_smile_angry.gif border=0 align=middle><img src=icon_smile_angry.gif border=0 align=middle><img src=icon_smile_angry.gif border=0 align=middle><img src=icon_smile_dissapprove.gif border=0 align=middle>

I drive a bumble bee



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
 

·
Registered
Joined
·
8,316 Posts
See, if you had a Beta motor in there, you wouldn't have this problem <img src=icon_smile_wink.gif border=0 align=middle>.

--------------------------------------------
I drive a slow car.
0 to 60 in 11 seconds (look out!)
 

·
Registered
Joined
·
14,259 Posts
Discussion Starter #3

·
Registered
Joined
·
4 Posts
Hey Rudy, let us know what it is ok. I've heard alot of Accent owners had this problem and it turned out to be a bad crank sensor. Lately hers has been a little reluctatant to start and I want to know if it's the same thing. Thanks.
 

·
Registered
Joined
·
14,259 Posts
Discussion Starter #5
i will let you all know as soon as i find out, called the dealer today and they said they wont be able to look at it until monday!!!! i need to goto class <img src=icon_smile_dissapprove.gif border=0 align=middle> well at least i get to pimp my moms 2k diamante for the week <img src=icon_smile_big.gif border=0 align=middle><img src=icon_smile_big.gif border=0 align=middle>

I drive a bumble bee



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
 
1 - 5 of 5 Posts
Top