Hyundai Forum: Hyundai Performance Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3,276 Posts
Discussion Starter #1
Okay so I made it back to the track tonight (for those of you who remember my 21.888 run). Well I still have traction issues.... My first run was a 17.2 but when i "powershifted" into second the car bogged all the way back down to idle due to the wheels spinning in first and the car not moving..... Second run 17.3 same thing. Third run was a 16.3 riding the clutch and still spinning in first and second. Time for some serious tires :evil:
 

·
Registered
Joined
·
3,276 Posts
Discussion Starter #3
Nah I have no suspension upgrades at all. That was at 9psi. Actually the run was horrible due to the bogging. Shifting into second gear I was going from 4,000rpm and 9lbs of boost back down to idle. Then I had to wait for it to build back up. I lost SO MUCH time b/c of that..... My tires look like off road tires and they suck lol Its hard to tell they are spinning sometimes. Next time I will have some different tires. I spun in first and second riding the clutch on the 16.3 run way to much. Then I spun 3rd some. I even let quite a bit of air outta the tires. My friend with a beta swapped accent and standalone ran a 14.9 all night.
 

·
Registered
Joined
·
5,883 Posts
whats your lug pattern? 4x114 or 4x100? 4x100 i might be able to find some slicks for you to borrow. bring your car over one day, i think i might have some stuff around here to help with squatting. im over here in oviedo off red bug.
 

·
Registered
Joined
·
3,276 Posts
Discussion Starter #6
My 60 times are whats killing me. The second race I did I was spinning in first shifted in second and the engine speed tried to catch up with the wheel speed and went back donw to idle and started moving again. I was spinning at like 25 or so but moving maybe 10.... I was racing a honda that time, when I shifted into 2nd and lost all that time the honda pulled over 3 car lengths ahead of me, by the end of the run I was passing him. He ran a 17.4 I ran a 17.3 that time...... I need better tires so I dont bog when I shift.... I gotta be moving in first gear and even when im riding the clutch im just not moving (spinning). My tires are for the dirt they look like..... Throw me your # Mike I'll give u a call, Im out that way here and there. I think I can beat the 15's b/c even though my last run was a 16.3 the launch through first and second was AWFULL..... I stilll bogged down some and spun through both gears.... I cant get a good run unless I can get a 60 time.... Im trying to get ahold of those falken azenis when I have the $....
 

·
Registered
Joined
·
631 Posts
The Falkens are amazing tires, but not at all what you need/want for drag racing. Look into a set of drag radials - I've heard decent things about the BF Goodrich G-Force T/A drag radial.
 

·
Registered
Joined
·
563 Posts
Slicks with a stock accent drivetrain and axles? good luck not breaking anything.....my advice is go with some wider, more stickier tires because with slicks when you launch you hook up so hard that the stock accent drivetrain probably wont be able to handle it.
 

·
Registered
Joined
·
37 Posts
Originally posted by Gimp
[body]
The Falkens are amazing tires, but not at all what you need/want for drag racing. Look into a set of drag radials - I've heard decent things about the BF Goodrich G-Force T/A drag radial.
[/body]

The G Force's are a excellent Drag Radial....
 

·
Registered
Joined
·
3,276 Posts
Discussion Starter #12
This was from when I went to the track like 2 weeks ago but my first run was done with normal street tire psi. Second one I let some air out of the front tires (no gauge though) and the 3rd run I let ALOT of air out...... no gauge though....
 
1 - 12 of 12 Posts
Top