Hyundai Forum: Hyundai Performance Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,415 Posts
Discussion Starter #1
Now a while back i posted here that my check engine light was on and the car lost all power in 5th gear, i was told by Autobot to change the fuel filter and i did that and it fixed the 5th gear problem but my check engine light is still on. <img src=icon_smile_angry.gif border=0 align=middle> I know on my moms saturn there is a preset milage where the light goes on and then you have to have it reset. Is there anything like that in the Accent, if there is how can i reset it? otherwise anyone have any ideas before i take it into the dealer <img src=icon_smile_blackeye.gif border=0 align=middle>

If I only had a brain......
 

·
Banned
Joined
·
5,451 Posts
Damn! You have to touch the ends together???? I thought you just had to leave the battery disconnected for awhile. <img src=icon_smile_question.gif border=0 align=middle> Won't you have a little spark show if you touch them together???

--------------------
<img src="http://www.fxtreme.org/members/2000Lo&ShowTibby/loandshow.gif" border=0>

<b>There is nothing like returning to a place that remains unchanged to find the ways in which you yourself have altered.</b>
 

·
Registered
Joined
·
21,319 Posts
You won't get a spark.
I am not sure if you really have to touch them together or not but I figure why not since the are in my hands.

Maybe it is just so you do not have to leave them disconnected<img src=icon_smile_question.gif border=0 align=middle>

<img src="http://www.coreyandjayshow.com/pee.gif" border=0><img src="http://www.hyundaiperformance.com/upload/binladen.jpg" border=0>
 
1 - 4 of 4 Posts
Top