Hyundai Forum: Hyundai Performance Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3,276 Posts
Discussion Starter #1
#1 - 190
#2 190
#3 - 185
#4 - 200

What I did :
unplug all fuel injectors
unplug coil pack
remove spark plugs/wires
I cranked it 7x per cylinder (I think 8 on accident for #4)

Hows it look Docs?
 

·
Registered
Joined
·
3,276 Posts
Discussion Starter #2
Damn I forgot to hold the throttle wide open DOH
 

·
Registered
Joined
·
3,276 Posts
Discussion Starter #3
warmed up :

With throttle wide open....

1- 200
2-210
3-200
4-220

[Edited by omgbossis21 on Dec 23, 2005 12:13 PM]
 

·
Registered
Joined
·
842 Posts
good, i believe. doesn't really matter too much about the exact number but as long as they are all within 20 points of each other, i believe is the guideline. got any CEL's?
 

·
Registered
Joined
·
3,276 Posts
Discussion Starter #5
I always have a cel for the 2nd o2 sensor I havent had it scanned in about 2 weeks but last time it said air fuel metering code too rich condition. Didnt make much sense my plugs showed a little on the lean side. You have aim jason we should chat on there? Im starting to think my maf or 02 sensors are reading incorrect. I have a spare maf im fixing to throw on to see if it changes anything. Im also going to do another pressure test on the intake system in a minute. If all else fails im replacing the o2 (expensive pos). I also changed the plugs out during the compression test to the 2 stage colder plugs (3922).
 

·
Registered
Joined
·
1,196 Posts
The compresion on this car is excellent :) Also colder plugs will make the mixture even richer ;):
 

·
Registered
Joined
·
3,276 Posts
Discussion Starter #7
Thanks. Thats 115,000 miles! I've been boosted for at least 3 months now and Last I was running was 11psi!
 

·
Registered
Joined
·
281 Posts
get an 02 sensor simulator (if you have a gutted cat). you can get them on ebay for cheap. that will take care of that cel code. try using a tib maf and see what that does. the compression on that car is great. you didnt have to unplug the injectors when you did that tho, just unhook the coilpacks next time. if you do end up having to get 02 sensors just get some cheapo ebay universal ones, they will work just as well.
 

·
Registered
Joined
·
3,276 Posts
Discussion Starter #10
I have not touched internals.... I have however replaced some of the seals (like rear main seal, crank seal etc) when I did the timing belt. THey didnt leak when I changed them anyway. I have the Tib maf/TB/injectors. Im getting a too rich code, I was previously getting a different code for the 2nd o2 sensor. Now that I get the rich code I dont get the 02 code nemore. I unplugged the injectors to prevent all the fuel from washing down my cylinder walls. I do need a o2 simulator for sure. I have open downpipe, So no cat at all lol
 
1 - 10 of 10 Posts
Top