Hyundai Forum: Hyundai Performance Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,132 Posts
Discussion Starter #1
DAMNIT! i im soopissed off. I can't even believe it. I was goin thru town and my car was doing this **** where when i got up to around 40 it would act as if it wasn't getting gas anymore (or, maybe air...and it was air), even if i floored it. so then i get out of town and am on this road where the speed limit is 50 but everybody goes at least 55, and i get up to like 50, and the car just cuts the gas basically unitll i slow down to about 40. it keeps doing that... 50 brrrrmmmmm ..40 ...50 brrrmmmm 40. and ...god i should have just pulled over. But i had to get home to leave again... and then i was so pissed too. I hear this THUMP and im like ****.. and in the back of my head i said "there goes the intake" but yet i didn't think enough of it to stop....

sooo i get home, pop the hood, and AHHH! the intake is GONE. my stomach just hit my shoes. I have a custom cai that consists of a pvc bend after the stock rubber piece on the throttle body, then piece of strait pvc pipe that connects to a rubber conector, which goes to the MAF wihich then goes to a rubber connector and a tube for a civic intake that goes down to the ground. Well, the piece of pvc pipe stuck in the pvc elbow up at the throttle body must have come loose (it wasn't glued yet, damn me to hell..) anyway so i guess this piece came loose..and my engine started suckin in air from the engine bay almost right at the TB. then, cus the MAF wasn't gettin much of any airflow..or at least not the same as the car was really takin in..it kept reducing my speed or the gas, or whtever keeping me under 40 mph.

...i put the stock stuff all back on and went for a quick test drive..and everything seems ok now...i drove back to where the intake fell off, and sure enough there is was, layin in the road, crushed and demolished. =( $80 bucks down the drain, needless to say i was suckin unflitered air into my car for at leat 5 miles.

...i don't think my engine would really have sucked in that much dirt or any bugs for that matter...it was sucking stuff in practailly right at the TB. ...But what should i do do maybe fix any damage i might have done? STP cleaner or anything? and do u think this will really hurt my car?

thanks...ugh...sometimes everything just sucks. (no pun intended!)

Accent GSi (98, black)
Naxos muffler
Clear side markers
Custom front grills

Custom CAI soon...
 

·
Registered
Joined
·
540 Posts
Damn man...sorry to hear about that. Sometimes ya just have a spell of bad luck... Good luck with everything bro...give it a bit you will be backin business... <img src=icon_smile_wink.gif border=0 align=middle>

JGraham9382
2001 Alpine White Tiburon

<img src="http://www.wtfisup.com/tiburon/images/tibsig.jpg"" border=0>

http://www.wtfisup.com/tiburon/
Sign my damn guestbook...hehe :D
...As hip as a fat chick...
 

·
Registered
Joined
·
21,319 Posts
Running STP through it will not hurt anything.
If the car is ****ed up then just do not tell the dealer that you had a CAI on the car and take it in for warranty work.

<img src="http://www.coreyandjayshow.com/pee.gif" border=0><img src="http://www.hyundaiperformance.com/upload/binladen.jpg" border=0>
 

·
Registered
Joined
·
1,132 Posts
Discussion Starter #4
Yea, im already feelin better bout everything. today went pretty well, and i put some stp complete fuel system clearner stuff in my tank just for the hell of it. can't hurt anyway.

Im wonderin now, after my little "i wanna intake now ill make it myself!" childish mental laps, if maybe i should just wait for Kore's CAI. the one in the pics in the gallery on hyundaituner.com looks nice! i just dunno if it'd be for 95-99's or not too (its on a 2k/2k1)

ops...i just read the other post after i made mine... my car i bought used, its a 98 and its got 63k... and 98 was right before the 100k/10 yrs warranty came out. However..i do have an aftermarket warrantee for a year or ..12,500mi...i dunno but its a year and its practically ALLL the big stuff (doesn't cover little shitty stuff tho) but if i blow a head gasket or somethin its covered for example. ...the car seems to be running just fine now tho, i think. can't really tell a difference.

thanks for the encourageing words <img src=icon_smile.gif border=0 align=middle>

Accent GSi (98, black)
Naxos muffler
Clear side markers
Custom front grills

Custom CAI soon...
 

·
Registered
Joined
·
1,474 Posts
That should take care of any of your problems....hell I sucked up water particles(vapor) in my engine. Changed the oil and dried it all, damm engine just runns better!<img src=icon_smile_big.gif border=0 align=middle><img src=icon_smile_big.gif border=0 align=middle>

<img src="http://canineanalrape.homestead.com/files/wavy_usa_flag.gif" border=0>
<b>To everyone affected by the events of Sept 11, 2001, my best wishes go out to the men, women and families. It is some sad times indeed.</b>
 

·
Registered
Joined
·
1,893 Posts
If you were only running for 5 minutes, you are probably safe. Unless you were driving through a dust storm or something.

Next time, use hose clamps to hold your intake together, and use zip ties to hold in in place. The Zip ties keep kit from falling off if one of the hose clamps lets go.

Leave it to Random to Needlessly complicate things.
 
1 - 6 of 6 Posts
Top