Hyundai Forum: Hyundai Performance Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter · #1 ·
I have this strange problem in my accent 2000 model wher i drove over 70+ Kmph for long time, the check engine light come up and i feel my pulling power also goes down with it. But this never happen when i drove in city limits for short periods even when I drove it over 70, anyway i manage to reset all the ECU codes by dosconnecting the battery wire and the problem also vanishes, any idea guys??
 

·
Registered
Joined
·
20 Posts
I have this strange problem in my accent 2000 model wher i drove over 70+ Kmph for long time, the check engine light come up and i feel my pulling power also goes down with it. But this never happen when i drove in city limits for short periods even when I drove it over 70, anyway i manage to reset all the ECU codes by dosconnecting the battery wire and the problem also vanishes, any idea guys??
I had the same problem, if you hook a reader to your computer it will read an emissions code. I think its a malfunction between the computer and emissions. I got tired of it coming on so i took the bulb out of the check engine light.
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #3 · (Edited)
I had the same problem, if you hook a reader to your computer it will read an emissions code. I think its a malfunction between the computer and emissions. I got tired of it coming on so i took the bulb out of the check engine light.
Thanks 02AccentGSI, Now i know the problem, My engine burns some oil, Did you feel the pulling power also goes down?? so this could be the reason for me to throw a ECU CODE ( anyway i didnt chk with a reader) chk your engine as well BRO
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #5 ·
i didn't notice any difference in the torque... its just the higher revs it goes up to the more likely the code comes up..... is it a 1.5L and is it standard?

yeah its a 1.5L SOHC engine, is there a sensor chking emmisions in these cars? what abt disconnecting it??
 

·
Registered
Joined
·
20 Posts
to be honest i wouldnt really know my engines a 1.6L DOHC, all i know is there is alot of things to do with emissions and the exhaust, theres your o2 sensors and theres a emissions box attached to your exhaust system in the back of the car under the back bumper on the left hand side. I hear that box ( i have no idea what its called) can go on accents and it costs alot of money to fix them usually errors come up when they go to. I have no idea what could be wrong with yours though i would take it to a shop and see if they can find out exactly what it is.
 
1 - 6 of 6 Posts
Top