Hyundai Forum: Hyundai Performance Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2,754 Posts
Discussion Starter #1
When I am sitting still and I have the clutch pressed in, when I release it and start to go, it squeaks. It doesn't seem to do this when I'm just shifting and if it does it's not very loud. It also seems to make this squeak when I start the car up. Does anybody know what could be causing this squeak and what I can do can fix it? My tibby can't be injured!! <img src=icon_smile_sad.gif border=0 align=middle><img src=icon_smile_sad.gif border=0 align=middle><img src=icon_smile_sad.gif border=0 align=middle><img src=icon_smile_sad.gif border=0 align=middle><img src=icon_smile_sad.gif border=0 align=middle><img src=icon_smile_dead.gif border=0 align=middle><img src=icon_smile_dead.gif border=0 align=middle><img src=icon_smile_dead.gif border=0 align=middle><img src=icon_smile_dead.gif border=0 align=middle>
 

·
Registered
Joined
·
1,170 Posts
Redshark, thats not a big deal. Last year, I had a similar problem. When I first started the car...let it warm up for about 5 minutes and then go, the clutch would squeak very slightly as I depress it/release it. As soon as the car warmed up, the noise went away. Occasionally it will do that now. But I dont let it bother me. The main cause of that is the changing weather conditions. The car has a hydrolic clutch. The fluid viscosity changes as the weather does (hot and cold) AND as the car warms up. I noticed that the clutch is harder/softer to push going from starting to driving AND squeaks from time to time. As you said, it does this on start up and does not do it when you change gears. Thats most likely the culprit. If its really loud, I'd bring it in and have it lubricated. But if its not loud, then leave it be AS LONG AS the clutch is acting the same. Also, your car is a 2001...how many miles on it? It could also be the break in period. The clutch loosens up a bit as the break in period ends. Mine didnt do it all summer. But now that fall is here, its getting colder at night. Warm in daytime. It probably will start to squeak a bit again because this time last year it did.

Hope this helps <img src=icon_smile.gif border=0 align=middle>

2000 Black Hyundai Elantra GLS
<img src="http://canineanalrape.homestead.com/files/wavy_usa_flag.gif" border=0>
God Bless America
 

·
Registered
Joined
·
2,754 Posts
Discussion Starter #3
I hope that's all it is. My tib has 5500 miles on it. <img src=icon_smile_blush.gif border=0 align=middle> At first I thought that it was the racing petals that I had put on, but I checked that out and it's ok...so then I had no clue why it would squeak. <img src=icon_smile_sleepy.gif border=0 align=middle> Thanks for your help, I'll let you know if anything changes.
 

·
Registered
Joined
·
1,170 Posts
Come to think of it, this happened last September, when I had the car for about 5 months. It had around 5,000 miles on it. So it could be the same thing because it happened the same time as mine occured.

2000 Black Hyundai Elantra GLS
<img src="http://canineanalrape.homestead.com/files/wavy_usa_flag.gif" border=0>
God Bless America
 

·
Registered
Joined
·
1,170 Posts
Actually, come to think of it. It could be the Clutch master cylinder. There was a recall on this I believe for 2001 Elantras. But Im not sure for the Tiburon. It was for low pitch squeaking. The Tiburon has the same mechanicals as the Elantra. I'd bring it in now and have that looked at.

2000 Black Hyundai Elantra GLS
<img src="http://canineanalrape.homestead.com/files/wavy_usa_flag.gif" border=0>
God Bless America
 

·
Registered
Joined
·
1,893 Posts
If the "squeek" is just with pedal travel, then it is either the cable or the Clutch lever. Some lube will fix it up.

If it squeeks with a slight vibration to the tone, matching the engine RPM, that could be something serious, have your dealer check it out.

Leave it to Random to Needlessly complicate things.
 

·
Registered
Joined
·
2,754 Posts
Discussion Starter #8
I would say that's it's more of a high pitched squeak than a low one. That's good to know it's not that. I also haven't noticed any vibration..so that's also good. I will try what you said Random and hopefully that will do it! <img src=icon_smile.gif border=0 align=middle> I'll let you guys know what happens <img src=icon_smile_wink.gif border=0 align=middle>
 

·
Registered
Joined
·
1,170 Posts
Yeah, Id bring it in Redshark. It could be any of the things Random or myself has suggested. Or maybe something else <img src=icon_smile_question.gif border=0 align=middle> Or nothing at all!

2000 Black Hyundai Elantra GLS
<img src="http://canineanalrape.homestead.com/files/wavy_usa_flag.gif" border=0>
God Bless America
 

·
Registered
Joined
·
1,132 Posts
HMMM... mine will squeak even if the car is turned off and i just push the clutch in. Its gotta be just somethin that a little lube will fix up, at least in my case i would think. Oh, and mines an Accent too... with 63K on it <img src=icon_smile_sleepy.gif border=0 align=middle>

Accent GSi (98, black)
Naxos muffler
Clear side markers
Custom front grills

Custom CAI soon...
 

·
Registered
Joined
·
2,754 Posts
Discussion Starter #11
Yeah I went out today and tested mine and sure enough it squeeks with the car off when I push the clutch in... <img src=icon_smile_shock.gif border=0 align=middle>
 
1 - 11 of 11 Posts
Top