Hyundai Forum: Hyundai Performance Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter · #1 ·
I drive a 99 tiburon, and I took out my spare tire for the first time because i am going to autocross. anyway, when i took it out, there was a large puddle in the bottom of my spare tire compartment. has anyone else experienced leaking like this? Could it be because of the ground wire that was drilled there for my amp. It was a lot of water, and doesn't seem like all of it could have come from that small hole.

any help would be greatly appreciated.

Thank you!


<hr noshade width=60% size=1 align=left>- Liam
<img src="http://members.home.net/liamc/tib.jpg">
99 Red Tiburon SE
 

·
Registered
Joined
·
464 Posts
Your hatch seal may be leaking. Take out the carpet and spare tire, dry off the area and hose it down or preferably have someone else hose it down while U are inside, and see if a leaky hatch is the source of your problems.

If you would rather go the easy way, drill a hole for the water to drain out and forget about it.<img src=/images/forums/snitz/wink.gif width=15 height=15 border=0>


<hr width=60% noshade size=1 align=left>Yes, you.
 

·
Registered
Joined
·
21,319 Posts
I had this problem in my accent and just popped the little rubber pieces out to drain it. I would still look into fixing the problem cause you realy do not want water leaking into your car.<img src=/images/forums/snitz/thumbup.gif width=25 height=18 border=0>


<hr width=60% noshade size=1 align=left><font color="red" size="4">Hyu</font><font color="orange" size="4">ndai</font><font color="yellow" size="4">Tun</font><font color="green" size="4">er =</font><font color="blue" size="4"> t3h</font><font color="purple" size="4"> ghey</font>
 
1 - 3 of 3 Posts
Top