Hyundai Forum: Hyundai Performance Forum banner
1 - 20 of 27 Posts

·
Registered
Joined
·
112 Posts
Discussion Starter · #1 ·
i heard the ticking and like they said in my last post it went away. Now i just got a used tranny and its alright in park but when i put it in reverse and drive and brake it rumbles the hole car. After all i did get new brakes and rotars would that affect anything? oils good trans fluid good. I dont know really and as far as the burning idk it came from the passengers side idk when i turn i can hear a rattle. Is it possible my suspensions shot because i can move my car back and forth easily doesnt that mean bad shocks? help me please
 

·
Registered
Joined
·
687 Posts
Well, rumbles?

Like, what kind of rumbles? Do you feel vibrations through the shift knob? Mainly from the steering wheel? I've had a similar problem and it was because my throwout bearing getting ready to explode. I heard clicking and felt the shift knob rumble.

Howie~!
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #3 ·
whats the throwout bearing where is that located and yes its like when im braking and its in driving and im at a complete stop like at a stop sign with the brake in obviously in drive and yes its vibrating hard. I can see the steering wheel shaking too
 

·
Registered
Joined
·
687 Posts
Well, that could be a lot of things too...

Could be a bad install w/the tranny... Does it vibrate w/the clutch in and out? Is it making any noises as it vibrates? Could be motor mounts, misfire, anything like that. CELs?

Howie~
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #5 ·
its an automatic and it is vibrating in drive and reverse only when i have the break in. When im driving its fine. But then when i brake to a complete stop it starts vibrating and making a rattling noise but the rattling noise goes away after i move the steering wheel but the vibrating is still there. idk what it is like when i left off the break it goes away.
 

·
Registered
Joined
·
453 Posts
torque converter:)
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #8 · (Edited)
its an 02 1.6l dohc and it didnt start doing this until my tranny was replaced. Ive noticed at a stop sign today if i turn my steering wheel slightly the rattling sounds like its coming from the right side. And when i go over bumps it sounds like its rattling possible cracked spring? idk i just got new front tires. i hope it isnt anything major. Torque converter so thats inside the tranny right so then i got a 90 day warrenty on the tranny that means send it back in right? but if its any valves shouldnt the check engine light be on?
 

·
Registered
Joined
·
1,964 Posts
are there rocks stuck in your wheel covers? do you have a bad wheel bearing? did the shop forget to tighten some bolts on the torque converter? how's the fluid level? maybe it's your power steering pump (you mentioned it sounds bad at full stop when you are turning the wheel). maybe it's bad catalytic converter.

see what questions on the internet get you? take it to some one in person or get us a REALLY GOOD VIDEO of the entire car and where you suspect the problem is coming from and be able to reproduce it on camera a few times :)
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #10 ·
ok heres what ima do tomorrow im going to take video footage of the car and i will do a full aspect of everything. please look back in the afternoon tomorrow!!!
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #11 · (Edited)
another problem!!!

i dont feel like im getting that good of gas mileage ether. What is expected from the hyundai accent. And when i accelerate really hard it smells like somethings burning!!! should i just go and get it completely checked out by a machanic i think im going to start by the transmission considering i just had that replaced then the rumbling started
 

·
Registered
Joined
·
13,145 Posts
Post it on Youtube or Photobucket and post a link. I've read your description and can't tell what is going on from that.
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #15 ·
0k i fixed the rumbling it was a bad mount on the tranny so i made the tranny shop fix that no more rumbling. As far as the gas it still seems like im not getting very good gas mileage. And also it seems like the car is running really hot? couple of my friends said that too they could feel heavy heat on the passengers side coming from the car. But my meter doesnt ready overheated. I dont understand that. I got coolant in there to but in cold temps? any suggestions?
 

·
Registered
Joined
·
146 Posts
For an Accent, likely. For an Elantra or Tib, that's on the low side of normal.

Check to see if one of your drive belts is on too tight. And, how long since you flushed/filled the coolant and replaced the thermostat?
 

·
Registered
Joined
·
13,145 Posts
154 miles at half a tank gets you to about 308 on a full tank, which is about 27mpg, which is not particularly low. For an automatic I would guess that's about normal.
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #19 · (Edited)
I havnt flushed the coolant for awhile and i havnt replaced the thermostat ether. Im going to go ahead and replace the thermostat. An as far as that 308 Not even close. When i hit a half tank it just seems like it drains super fast. like im lucky if i get 220 to a full tank and yes i got a 1.6l accent and i thought they are eco based shouldnt they getting better gas mileage? im guessing somethings wrong with it.

Do you guys flush it yourselves? and how do you go about doing so if you choose to? and should i just replace the timing belt completely?

And where may i find a 02 accent gs repair manual?
 

·
Registered
Joined
·
13,145 Posts
I got my factory service manual off of ebay for $26. I would try that.

I flush my own coolant systems, using a (Prestone I think?) flush kit. You install a tee into your heater hose and hook up a garden hose to it. It works pretty good. It has more specific directions and costs $7 or something like that.

As for mileage I can get about 300 miles off of a tank most of the time with mixed highway and city driving and a bit of messing around. If I drive it hard I might only get 250. Right now I'm at 1/16th of a tank at 235 miles because I have flogged the car pretty hard on this tank. If I try hard to drive nicely I can get like 365 miles on a tank but that's uncommon for me. It's also not normal for your fuel guage to go from half tank to empty quickly. How many gallons are you putting in when refueling at "E"?

Your mileage at 220 miles per tank is 19mpg assuming you're adding 11.5 gallons each fill up. It's a little better if you're refueling before that point. Unless you're really pushing the car hard that is indicative of a problem. That's worse than my 5.7l Firebird even.

If you havent done so recently here are a few things you could try:

  • Inflate your tires to 40psi (if that doesn't exceed their max rating on the sidewall)
  • Clean or replace your air filter
  • Change your spark plugs and wires
  • Test your O2 sensors and replace if faulty
  • Have your injectors cleaned
  • Jack the car up and test for excessive drag (bad bearing, brakes making constant contact, etc.) by spinning the wheels by hand
 
1 - 20 of 27 Posts
Top