Hyundai Forum: Hyundai Performance Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,040 Posts
Discussion Starter #1
im a newbie with hyundai so bare with me, can someone please tell me why my rear side marker lights aren't working? i bought a 2001 accent GL just a few weeks ago, i already got it tinted, put in a short ram intake with a K&N filter, and made the headlights clear, but now i can't get these rear side marker lights working, i replaced both bulbs, and checked the fuses below the steering wheel. please tell me that they aren't just for looks, because there was wiring that led to both lights, when i hit the hazard switch or right/left signal.... they don't do anything, i want them to work, someone please help me, i would really appreciate it, thank you
 

·
Registered
Joined
·
1,040 Posts
Discussion Starter #2
10 people veiwed my question but no one answered, someone has to know what is wrong, please help me solve this problem :depressed:
 

·
Premium Member
Joined
·
2,605 Posts
do you have your headlights on? they dont work with hazards or flashers. they should only illuminate when you have your headlight switch in the on position.
 

·
Registered
Joined
·
1,040 Posts
Discussion Starter #4
i'll check that out tonight, thanks for the info
 

·
Registered
Joined
·
345 Posts
I had the same thing happen, they just stop comming on. Secret to it is to hit it with your hand. After that it will usually stay on for a couple of weeks. When it turns off again, Wham, and its fized. Not really a fix but it works for me and takes up a whole lot less time.
 

·
Registered
Joined
·
1,040 Posts
Discussion Starter #6
rofl, it's fixed i thought they were used for signaling, oh well, it looks good but in the future i might get them shaved for a more clean look, thank you for the help
 
1 - 6 of 6 Posts
Top