Hyundai Forum: Hyundai Performance Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I know it is a fuse but I don't know which fuse that I need to replace. If anyone can tell me which one or two from the I/O panel listed below. My fog lights works fine and high beams and the rest of the lamp are fine excep for the low beams.
Inner Panel:
T/SIG/LP B/UP LP
ABS, CLUSTER
AIRBAG
AIRBAG
ECU, TCU
C/DR LOCK
HAZARD
STOP LP
RR HTD
RELAY, RR FOG
WIPER AND WASHER
HTD SEAT
ABS
AUDIO
C/LIGHTER
O/S MIRROR
MIRR HTD
RR WIPER

Outer Panel: (FUSIBLE LINK)
ALT
BATTERY
LAMP
ECU
IGN
RAD FAN
BLOWER
ABS
ABS
P/WDW
COND FAN

(FUSE)
ECU#1
A/CON COMP
HORN
TAIL LH
TAIL RH
H/LP LH
H/LP RH
FRONT FOG
ROOM LP
AUDIO
ECU #2
ECU #3
H/L WASHER
F/PUM CHK (FUEL PUMP RELAY)

Please let me know ASAP at [email protected] or Yahoo ID: dgbirdy
 

·
Registered
Joined
·
6,344 Posts
It helps to know what car you have, or at least what bulbs you're looking at. If its an H4 bulb, high beams can work if the low beams dont. Did you try replacing the headlight bulb yet?
 

·
Registered
Joined
·
6,330 Posts
have you checked the bulb filament's?

Typical Headlight bulb's consist of 2 filaments,
1 for low beam
another for high beam,

your primary low beam filament might've gone out,
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Thanks and sorry for the duplicate post for I didn't see the maintenance forum instead of newbies. Problem solved. low beams fillament was gone out so I had to replace both bulb. Thanks for the info!

peace out!

[Edited by dgbirdy on Sep 19, 2004 9:04 PM]
 
1 - 5 of 5 Posts
Top