Hyundai Forum: Hyundai Performance Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey guy's and gal's, Yeah I'm a newby and having problems with the manual transmission 5 speed.

Ok what's happening is that it's hard to (sometimes) get into first gear and reverse, The clutch to me feels a bit heavy as in it feels the same all the way to the floor, Like the pressure plate doesn't have that easy spot when at, Near, the floor (If you know what I mean) Hard to describe.
Fluid levels are fine.
Is there any adjustments in the linkages that can be played with or any other thing you could throw at me to try.
It's a hydraulic clutch, Bleeding the clutch didn't help either.

It has 185k's on the clock.
It's a 2002 hyundai accent gl 5 speed manual.

Thanks in advance
 

·
Registered
Joined
·
1,965 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Take a look at your bushings at the end of the shift cables at the transmission/gearbox. Here is a link to what im talking about http://www.hyundaiperformance.com/forums/maintenance-help/85542-1st-2nd-gear-shift-grind-may.html
Cheers for that, It seems to be warn a bit as the rod thing moves before the lever to the gear box. Gears don't grind the way you had described, Just sitting at idle it just won't go in gear.
Ok how much are the bushes and where to get them from?, your local wrecker or local dealer.

Now with the clutch, Are they ment to be like as I described, Heavy feeling all the way to the floor and out?
 

·
Registered
Joined
·
1,965 Posts
Not that I remember on the 1.5L but that went away a long long time ago. In its replacement is an 02 elantra 2.0 engine and trans. My current set up feels good, not heavy. The worn bushings did make it hard to get into 1st, 2nd and especially reverse.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Not that I remember on the 1.5L but that went away a long long time ago. In its replacement is an 02 elantra 2.0 engine and trans. My current set up feels good, not heavy. The worn bushings did make it hard to get into 1st, 2nd and especially reverse.
Thanks mate, While I had the air box off I found the slave cylinder was stuffed:mad:, And those bushes where not to bad, Had a little free play:).
Went to town and got a new slave cylinder and away I went.
So thanks again from a bloke from australia N.S.W.:D
 

·
Registered
Joined
·
1 Posts
Hi guys and gals�� a confused and frustrated Tracey coming at you here also an embarrassed one�� I'm an ex-Truckee and my partner and I have owned from new our Hyundai Accent 2007. Recently the throw out bearing went and a supposed friend who was let's say good and knowledgeable with cars offered to fix it on the cheap for us as our finances aren't very pretty. He worked on the car for almost a week with the help of a few mates - they almost dropped the engine - and had a few hiccups of which I'm not exactly sure of what they were, then gave her back to us saying it would take some work to marry the old gearbox with the new clutch before they settled in together and smoothly. They had replaced the bearing, the clutch plate and the clutch. We could not get second gear, then with a fight we could occasionally get it, then it was like toss a coin, shuffle cards, do yoga lol get it this time miss it next time fight now, straight in next, with perserverence we are getting there but we used to have a great tidy smooth gear box...no more now there is a grinding in the gear box, and we are getting horrific pre-ignition. We have been told to check all oils and fluids and top them up but and this is the embarrassing bit small one back left side of motor what is it and what do I top it up with and tucked away all on its own on the right side right at the back same thing what is it and what do I top it with. So pls when you've stopped laughing can you help me ����������
 

·
Registered
Joined
·
1 Posts
"Pls I urgently need to know about the fluid and those two containers almost on the firewall of the motor far left and far right- what are they and what do I top them up with? I think one gets topped up with I think one is brake fluid.....
 

·
Premium Member
Joined
·
555 Posts
one would be the clutch fluid and the other is probably the brake fluid. Check the owners manual to be sure or posting a pic here would be a great help then I could tell you for sure.

Also, don't let people who don't know what they're doing work on your car. This issue sounds like more than a fluid problem to me. sounds like something was missed during the repair or something was done improperly.
 

·
Premium Member
Joined
·
3 Posts
no 3rd,4th or 5th gear

hi, I'm new here but need help,
can someone please tell me if I can, and how I would go about removing the gear selector linkage under the bonnet of my 2000 manual accent, or if anyone has a few ideas we haven't tried as yet, would be great,
the car drives fine, no issue with the clutch, fluids or anything like that, but out of the blue it drives in 1st, 2nd and reverse but put it in 3rd or 4th, and it sits like its in neutral, and apparently won't go into 5th at all now, but did when it was nursed home,
TIA:)
 

·
Registered
Joined
·
1 Posts
Hyundai ix35 2WD 1.7 diesel, hard or impossible to engage 1st gear- Solved!
We had this car booked in today for almost impossible to engage first gear, all other gears were fine.
The problem is stretched cables but a quick fix is possible.
If you go to select reverse gear you will notice that once the gate is lifted that first is easily now selected.
The rods will need a slight kink in them.
Unscrew gear knob, you may notice some fine plastic black particles on the shaft ball joint were it has been trying to engage gear but rubbing.
You will see two cables, get your hand in or use a tool and kink the left one up a few mm, do same with the right.
Vac out the particles & this small adjustment should work.
 
1 - 11 of 11 Posts
Top