Hyundai Forum: Hyundai Performance Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
14,257 Posts
Discussion Starter · #1 ·
My car is finally back in my hands, iwas going through denial. just in time to put on my new rims too <img src=icon_smile_big.gif border=0 align=middle> well, the problem was with my alarm. something came disconnect or something and the alarm completely drained my battery and the car wont start unless the alarm was disconnected. so now i have to take my car to the ghetto rice shop to make them fix whatever is wrong with my alarm. im so happy it wasnt anything serious, im only out $36 <img src=icon_smile_big.gif border=0 align=middle>

pics of my car with rims on and seats in this week possibly. <img src=icon_smile_approve.gif border=0 align=middle>

I drive a bumble bee



 

· Registered
Joined
·
8,316 Posts
That's good.

Told you it would be something stupid. <img src=icon_smile_big.gif border=0 align=middle>

--------------------------------------------
I drive a slow car.
0 to 60 in 11 seconds (look out!)
 

· Registered
Joined
·
14,257 Posts
Discussion Starter · #6 ·
lol knocker, i got 17" tecnomagnesio sports, in carbon silver (they didnt have any white <img src=icon_smile_sad.gif border=0 align=middle>)

I drive a bumble bee



 

· Registered
Joined
·
47 Posts
I just got 17" konig Monsoons, havin a little trouble though...I got 215/45 nitto extreme tires cause thats what they came with! I am gonna have to go out and get 40's though cause I am rubbin pretty bad in the back!!!!

Pimp it till da wheels fall off!!!
http://www.tacopimp.com
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top