Hyundai Forum: Hyundai Performance Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter · #1 ·
hey. i have no idea why my car wont produce boost. my boost gauge shows the vacuum is fine. when i gun it in 2nd gear, the gauge will go up to zero and then stop. what could this be caused by?
 

·
Registered
Joined
·
174 Posts
get some carb cleaner and spray it around your hoses and piping, if you see bubbles thats where you look is. For the wastegate, one way is to disconnect the exhaust port and drive it around. if its opening you should hear a popping sound like a gunshot
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #6 ·
that must have been the loud pop i heard when i was driving. after that, it didnt boost anymore. so is it good if the wastegate pops like that?
 

·
Registered
Joined
·
7 Posts
1: Your timing of the exhaust valves could be closing to early and not allowing enough pressure to spool the turbine, 2: the upper or lower intake manifold could be choking of the air flow, 3: or the air/fuel is to lean at that rpm. The answers might be wrong but to lose pressure at just a certain rpm range means at that range there is no pressure to spool the turbine and the engine is being choked at that rpm range. If you can get a exhaust temp sensor it might help fine tune you air/fuel mix (expensive 200+)
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #9 ·
its not just a certain rpm range. its the whole thing. from 0 to redline i get no turbo boost whatsoever. if i blew a coupler off the piping, wouldnt my engine just die from not getting air? my car feels exactly how it should if my engine was stock.
 

·
Registered
Joined
·
159 Posts
no because with the coupler blown off thats a means of air getting in without boost. there must a huge air leak some where for your car to be still running with out the turbine boosting
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #11 ·
Alrighty. I'll check it all over when I get it back from the exhaust shop. Anybody know a good alternative to IC piping? I have these 2 sections that need lots of quick turns and was wondering if there is another material I could use. I am using wet/dry vac tubing right now, which i think is my problem.
 

·
Registered
Joined
·
174 Posts
that must have been the loud pop i heard when i was driving. after that, it didnt boost anymore. so is it good if the wastegate pops like that?
its suppose to open up after reaching a certain psi, whatever its set to, thats when you hear a poping sound. It sounds like you need to check your intercooler piping. a coupler could have came off. It happens alot when boosting
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #13 ·
yeah. i have a feeling its the wet/dry vac tubing that is not sealing propoerly. is there any other material i could use for the small quick turns in the IC piping route?
 

·
Registered
Joined
·
104 Posts
thanks man. thats exactly what i was looking for.
a 'cheap' DIY alternative to using metal IC piping is using PVC piping that you can buy from any home depot,etc store (if you dont have a welder). It works good, and is a good 'heat' insulator but it doesnt look the best (although better than any wet/dry vac tubing LOL
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #17 ·
well i got my wastegate dump pipe welded into my exhaust the other day and my car started boosting again. i was driving it yesterday and i heard the pop/thud again and now im not boosting anymore. could this be the wastegate popping and staying open?
 

·
Registered
Joined
·
104 Posts
well i got my wastegate dump pipe welded into my exhaust the other day and my car started boosting again. i was driving it yesterday and i heard the pop/thud again and now im not boosting anymore. could this be the wastegate popping and staying open?
hmmmm,it could be staying open but if you've got a dump pipe that runs back into the exhaust normally you wouldnt hear it. IMO it'll be worthwhile on your part to pull it off and take a peek. I'd get some proper charge pipes made up for it though, you're playing with fire using we/dry vac...

is the car backfiring (could be a pop). a 'POP' can be many things, where do you hear the 'pop' sound? (front of car, rear of car, etc) do you have a wideband o2 sensor? when it pops what does the guage do and how is the engine reacting?
 

·
Registered
Joined
·
1,683 Posts
I cant believe you are using the hose of a vacuum cleaner... Another good cheap alternative is radiator hoses. They com in MANY different shapes and sizes. What type of wastegate do you have? Did you build this or someone else?
 
1 - 20 of 20 Posts
Top