Hyundai Forum: Hyundai Performance Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Ok, I have a 2002 Accent, ran trouble free for the last 2 years etc..
about a month or so ago the trany started jumping out of OD and staying in 3rd, I drive about 70k to work each way, and in the mornings on the way to work it never happens, only on the way home, I chalk that up to not having any traffic on the drive in, but on the way home, there is a lot of start stop, so the trany has to do a lot of shifting... anyways.. the error codes I got were: P0102 P0112 P0116 P0650 P0734 P1529... ok now im not new at this I know what the codes mean, and the trany problem im sure is the P0734
so I changed the Input/output speed sensor today.. cleared the codes and took the car for a drive, after about 5 mins, she starts doing the slipping and hard shifting again, I re check the codes, and now all I have are P0102 P0112 and P0650... non of them have to do with the trany... so whats my problem?
It's gotta be electrical, cuzz I can be driving, and turn the car off and restart it while rolling, and put the car back in drive and its fine again for a little while.
So my question is, What OTHER sensor have I missed?
Thanks in advance if you have any ideas!!!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
Hi inferredrecords, Thanks for your input, but I don't think that's it.
I took the car for a long drive tonight, and it ran great for about an hour and a half, (that's way longer then normal before it starts acting up) and it was fine, I did both city and highway driving.
as i pulled onto the last street around the corner from my house, bingo, the car shifted from 2nd to third, then reved up to about 4 grand, as I was letting off the gas, it shifted back into 3rd. anyways, when I came to a stop the car downshifted HARD and clunked it's way back to 1st... and repeated the same again and again until I was home... now at any point during this, if I shut the car off and restart it, the problem goes away, and comes back when ever it feels like it. so im pretty sure its a sensor... the big question is, Which one... or maybe the tranny is just on her last legs and is almost pooched, dunno... : (
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
I figured out what the problem was... The car just hates being an auto... SO.. Manual it is.
I should have it changed in a week or two, just need to get something else to drive while I do the conversion.
Already bought a donor car, 2002 accent 5sp, just need a new clutch and a few little parts.
Yes, a few weeks may seem like a long time to change a tranny, but im one of those guys who likes to take his time and do a nice clean job, might as well paint the engine while its out, and clean up the engine bay as well.
Cheers!!!
 
1 - 4 of 4 Posts
Top