Hyundai Forum: Hyundai Performance Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
I went out to drive today and the car started bucking on like half throttle in all gears (only got to third). It was like the car wasnt getting enough gas or maybe a cylinder wasnt firing. Would only do it if I got to just before half throttle. The car's speed wasnt affected any just the accelleration. I stop for a Movie and drive home with no problems.
The bucking I am talking about is like someone just learning how to drive a clutch. they pop the clutch out without enough gas and the car severly hesitates.

I am a little over due for an oil change if that helps. I almost thought it was the clutch but it didnt do it with the clutch in. I was able to rev the engine with the clutch in and the engine not loaded.

Was wondering if anyone had an Idea. Could timing being off do this?

I highly doubt it was because the car was cold (not warmed up yet) because its not like I am in sub zero wether here in Hawaii .

Thanks.

Keep in mind I do have a throttle body that is slightly bent and causing a high idle about 2000-2300 RPM. To this point it hasnt affected the cars performance any but I do hear a slight hesitation (dling at 2000 then up to 2050 rpm and back kinda thing) kince I bent that throttle. Thats probably due to the throttle floating around a little since it isnt on its stops.

Hope someone has any ideas. Thanks.

As an afterthought, the car has almost 12,000 mi on it. Could that have been a clogged injector due to a dirty fuel filter? Or maybe a bad plug? I got Iridium plugs though and have only got a little over 10,000 mi on them.



Whats the point in having a fast car if you cant drive it in other than a straight line.

Future SCCA Street Modified class 2001 Elantra.
 

·
Registered
Joined
·
234 Posts
If your tb is screwed up that bad, it probably went south for the winter. who knows what else on it is messed up. I'd get that crap fixed - it's under warranty!<img src=icon_smile_wink.gif border=0 align=middle>

2001 blue Tibby, leather, cd, custom racing stripes, AOS CAI, Elantra 1.8l cam, Shark 421 header, custom exhaust, every option avail.
http://www.disciplers.org/Scotto46_files/image009.jpg
 

·
Registered
Joined
·
21,319 Posts
You can probably rule out normal maint. stuff cause the car is new (fuel filter, air filter, plugs, injectors, etc)
The best thing to do is go get your oil changed and if that does not help then take it back to the dealer and get some warranty work.

<img src="http://www.transfans.com/logospin.gif" border=0><img src="http://www.coreyandjayshow.com/pee.gif" border=0><b>Stacy</b>
 

·
Registered
Joined
·
28 Posts
Discussion Starter #4
well the throttle body wont be covered underwarranty :( If you take a look at my car at http://www.ratedrperformance.org/picturepages you can see how it got bent. Anyway, it was fine when I drove home. So I doubt it was anything too major.

Whats the point in having a fast car if you cant drive it in other than a straight line.

Future SCCA Street Modified class 2001 Elantra.
 

·
Registered
Joined
·
5,558 Posts
sry such a late reply. My friend had same prob, but with a saturn. Check your coils.


<hr width=60% noshade size=1 align=left>-Mouse

Question: How does a blind man know when to stop wiping?

<img src="http://www.fxtreme.org/members/mouse/mousesmiley.jpg">
 

·
Registered
Joined
·
14 Posts
Do you get a CEL? Or is the light disabled?
Is the oil level ok? Is there any visable oil leaks? You can go for 6 months without an oil change, not a good idea, but you can.
Sounds like an ignition problem.
Try replacing the ignition wires and plugs.


<hr width=60% noshade size=1 align=left>
 

·
Registered
Joined
·
1,474 Posts
Mouse brought up a good point here. I too had a 97 Saturn and experienced this bucking problem at one point. It was really bad at times and was only when accelerating.

In the end the problem turned out that it was my #3 wire was fried and they replaced it and no more problems after that!<img src=/images/forums/snitz/thumbup.gif width=25 height=18 border=0>


<hr width=60% noshade size=1 align=left><img src="http://a476.g.akamaitech.net/7/476/34/799226debcbd69/animal.discovery.com/sgallery/shopping/crochunter.jpg" border=0>
<b>AHHHH Croci, look at the size of the wamdingo!</b>
 
1 - 7 of 7 Posts
Top