Hyundai Forum: Hyundai Performance Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
209 Posts
Discussion Starter #1
Alright, well I supercharged my accent the same way a guy with his elantra did, in front of the engine and all, well I have a huge problem. When I am at idle, the bov is open and leaking a lot of boost, when I give it gas it closes and when I let off it lets out the boost, well my problem is, somehow its not getting to the head, also I tapped the brake booster beacuse that is the only vacume line in the engine bay I could find, 1.6l the fpr is in the tank. Also I am going to install my safcII soon and I need to know what kind of wiring I should use, rather it be karman or hotwire type. Thank you for all the help! I need to know most of this asap.
 

·
Registered
Joined
·
3,276 Posts
You have a maf right? You will prolly have to ditch that bov....
 

·
Registered
Joined
·
209 Posts
Discussion Starter #4
no, I have a map, its the 1.6l its got the temp sensor built into it in the intake manifold, also yes the bov is adjustable and there is no return line on it, also there is like a check valve in the brake booster line, whichc side should the T be on.
 

·
Registered
Joined
·
7,256 Posts
There is a one-way check valve in the brake booster line to keep the booster operating. It depends on which side of the valve you tapped into. Try tapping the BOV into the fuel reg vacuum signal instead, from the look of it you got it after the check valve. T-piece the signal to the BOV into the vac signal for the FPR. Should get rid of your issues.
 

·
Registered
Joined
·
209 Posts
Discussion Starter #6
there is not vacume signal for the fpr, all there is is a fuel line. on mine, I belive that the fpr is in the tank, therefor there is not vacume line. The only one I could find on the whole engine was the brake booster.
 

·
Registered
Joined
·
7,256 Posts
Got a pic of your engine bay, I might have been looking at Nissans and Mitsubishis too long.
 

·
Registered
Joined
·
209 Posts
Discussion Starter #8



[Edited by 02slpr on Oct 23, 2005 1:35 PM]
 

·
Registered
Joined
·
209 Posts
Discussion Starter #9
Well I still really havent gotten any help, I mean the supercharger is spinning, I blocked all the lines going to the intake manifold excpet bov, brake booster and boost gauge, I have no I idea why my brakes dont work or why it doesnt feel that much faster. I mean I am kind of lost. There was one more vacume line behind the manifold but that had no pressure. I have no IDEA! air is supposed to be able to flow into the booster but not out so what is my problem!
 

·
Registered
Joined
·
6,117 Posts
Originally posted by 02slpr
[body]
Well I still really havent gotten any help, I mean the supercharger is spinning, I blocked all the lines going to the intake manifold excpet bov, brake booster and boost gauge, I have no I idea why my brakes dont work or why it doesnt feel that much faster. I mean I am kind of lost. There was one more vacume line behind the manifold but that had no pressure. I have no IDEA! air is supposed to be able to flow into the booster but not out so what is my problem!
[/body]
If you're going to tee off the booster hose, you need to be on the engine side of the check valve. You're last sentence is your problem. You've got it backwards. Air flows out of the booster (creating a vacuum in the booster). If air is flowing into the booster, you'll lose your power brakes. You need the check valve to prevent air from going into the booster.
 

·
Registered
Joined
·
209 Posts
Discussion Starter #11
thank you, fixed brakes!
 

·
Registered
Joined
·
384 Posts
O2 More pics please. I want to see your mount and placement of the BOV.
 

·
Registered
Joined
·
209 Posts
Discussion Starter #14
here you go http://www.hyundaiperformance.com/forums/topic.php?t=69057&p=2
 

·
Registered
Joined
·
384 Posts
WTF why did you place those pics in someone elses thread. YOu make their thread take longer to load not to mention your injection into the converstaion was out of context and WRONG!
 

·
Registered
Joined
·
342 Posts
Ok if you can't find a good vacuum source make one after the Throttle body... drill and tap a hole and thread a barbed fitting into it. I had to do this with mine.

Your BOV should be adjusted so it closes just before idle.... so rev the engine and as the RPM drops it should close around 1500rpm. If not adjust it tighter.... thread in clockwise until it closes. If its sticking you may have to lube it up or take it apart and clean it. I have to do this once in a while as well.
 

·
Registered
Joined
·
209 Posts
Discussion Starter #17
alright, I am incountering some problems, its not boosting, like the supercharger is spinning and I am getting vacume just not boost, wtf? I guess maybe I have a leak somewhere.
 

·
Registered
Joined
·
6,117 Posts
Originally posted by 02slpr
[body]
alright, I am incountering some problems, its not boosting, like the supercharger is spinning and I am getting vacume just not boost, wtf? I guess maybe I have a leak somewhere.
[/body]
Is the S/C spinning the right direction?
 

·
Registered
Joined
·
209 Posts
Discussion Starter #19
lol yes it is definatly spinning the right direction.
 

·
Registered
Joined
·
12 Posts
sounds to me like you either need to route the outlet of the bov back to the intake of the sc or get a dual piston bov like what forge makes. the dual piston bov's will open when appropriate but close at idle so the intake won't leak.

how do you know yoou're not making boost. where are you maesuring pressure at?
 
1 - 20 of 20 Posts
Top