Hyundai Forum: Hyundai Performance Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2,754 Posts
Discussion Starter #1
heh, my mom wanted me to ask here and see if anyone new the answer b/c she asked me and I sure don't know. She has the antenna for the radio in her back window (like the antenna is with the rear defroster). The other day, her am stations are just gone, it's nothing but static. Most of the fm stations work, but anything that is like a washington dc station or something that's not very strong is completely gone. <img src=/images/forums/snitz/evil.gif width=15 height=15 border=0>
Also, about a month ago, the drivers side window wouldn't go down (power), but all the others would work. She was going to see if it was under warrenty and call the next day. The next day it worked fine and has worked fine until like 3 days ago. What's the deal? Why would it stop working and then work again for so long and then stop?
Are the annenna and the power window prob connected somehow? Just coiencidence? <img src=/images/forums/snitz/uhh.gif width=15 height=15 border=0>


<hr noshade width=60% size=1 align=left><img src="http://www.angelfire.com/grrl/redshark/hellokitty.gif" border=0><img src="http://www.angelfire.com/grrl/redshark/coche.art" border=0>
U got it bad when....
 

·
Registered
Joined
·
460 Posts
Probably a bad ground somewhere,...
something's vibrating off,... and then with a little nudge it's back normal,..
Talk to the dealer, and let them know the symptoms,... they should know what to do,...

As for the radio, those antennas are great to have, so the car looks good without something sticking up on the car, but I think what might have happened is that somewhere along that "defroster" antenna, there's a break. And henceforth not fully "extended" like you would a normal antenna, so it doesn't pick up the weak stations.
Take a look at the "defroster" antenna itself and follow the trace, and see if you see a crack or a break, I betcha that's what it is,...

If the car's not that old, all that should be covered under warranty,... I doubt they'll give you a new back window, but they'll just fix the gap in the antenna if there is one.

Hope that helps<img src=/images/forums/snitz/smile.gif width=15 height=15 border=0>


<hr width=60% noshade size=1 align=left><img src="http://www.fxtreme.org/members/KayJai/kayjaitib.jpg" border=0><img src="http://www.fxtreme.org/members/KayJai/silverflame.gif" border=0>

<b>-KayJai- Manitoba <i>K.O.R.E.</i> Coordinator</b>
http://www.fxtreme.org/members/KayJai/index.html
 

·
Registered
Joined
·
460 Posts
Probably a bad ground somewhere,...
something's vibrating off,... and then with a little nudge it's back normal,..
Talk to the dealer, and let them know the symptoms,... they should know what to do,...

As for the radio, those antennas are great to have, so the car looks good without something sticking up on the car, but I think what might have happened is that somewhere along that "defroster" antenna, there's a break. And henceforth not fully "extended" like you would a normal antenna, so it doesn't pick up the weak stations.
Take a look at the "defroster" antenna itself and follow the trace, and see if you see a crack or a break, I betcha that's what it is,...

If the car's not that old, all that should be covered under warranty,... I doubt they'll give you a new back window, but they'll just fix the gap in the antenna if there is one.

Hope that helps<img src=/images/forums/snitz/smile.gif width=15 height=15 border=0>


<hr width=60% noshade size=1 align=left><img src="http://www.fxtreme.org/members/KayJai/kayjaitib.jpg" border=0><img src="http://www.fxtreme.org/members/KayJai/silverflame.gif" border=0>

<b>-KayJai- Manitoba <i>K.O.R.E.</i> Coordinator</b>
http://www.fxtreme.org/members/KayJai/index.html
 

·
Registered
Joined
·
2,754 Posts
Discussion Starter #4
thanks for the reponse. I was thinking that the anntena may have been "cut" like as in on purpose. <img src=/images/forums/snitz/mad.gif width=16 height=16 border=0> Who knows though since you can't see anything, it could be microscopic or something <img src=/images/forums/snitz/uhh.gif width=15 height=15 border=0>


<hr width=60% noshade size=1 align=left><img src="http://www.angelfire.com/grrl/redshark/hellokitty.gif" border=0><img src="http://www.angelfire.com/grrl/redshark/coche.art" border=0>
U got it bad when....
 

·
Registered
Joined
·
1,170 Posts
Could just be a problem with reciving the signal. See if you have the problem in your car. Its either that or a loose connection


<hr width=60% noshade size=1 align=left><img src="http://publish.hometown.aol.com/jrh382/myhomepage/elantraborbets1.jpg?mtbrand=AOL_US" border=0>
2000 Hyundai Elantra GLS (Photochop)
-PIAA 1100 series driving lights
-PIAA Plasma Headlights
-10" Pioneer sub powered by Kenwood 600 watt amp
 

·
Registered
Joined
·
21,319 Posts
Wrap the back window in tinfoil. It should work fine then.<img src=/images/forums/snitz/laugh.gif width=15 height=31 border=0>


<hr width=60% noshade size=1 align=left><img src="http://www.transfans.com/logospin.gif"><b>No I do not have a 2000 Tib anymore. My X now has a 2000 Tib. No I am not mad cause she has the payments too.</b><img src=/images/forums/snitz/wink.gif width=15 height=15 border=0>
 

·
Registered
Joined
·
14 Posts
I think the loss of the AM band is most unfortunate <img src=/images/forums/snitz/wink.gif width=15 height=15 border=0><grin>. I'd tell you're mom, that it's a problem with the stereo, and a newer better one is needed to replace it. the old one. Unfortunately you, like the rest of us are low on cash, perhaps she might be able to think of a solution <img src=/images/forums/snitz/smile.gif width=15 height=15 border=0>.


<hr width=60% noshade size=1 align=left>
 

·
Registered
Joined
·
2,754 Posts
Discussion Starter #8
Well she called the dealer, made her appt and they told her that they will cover everything when she brings it so she doesn't have to pay for anything. <img src=/images/forums/snitz/wink.gif width=15 height=15 border=0> <img src=/images/forums/snitz/thumbup.gif width=25 height=18 border=0>


<hr width=60% noshade size=1 align=left><img src="http://www.angelfire.com/grrl/redshark/hellokitty.gif" border=0><img src="http://www.angelfire.com/grrl/redshark/coche.art" border=0>
U got it bad when....
 

·
Registered
Joined
·
460 Posts
Good Ol!
<img src=/images/forums/snitz/thumbup.gif width=25 height=18 border=0>

BTW, what does she drive?


<hr width=60% noshade size=1 align=left><img src="http://www.fxtreme.org/members/KayJai/kayjaitib.jpg" border=0><img src="http://www.fxtreme.org/members/KayJai/silverflame.gif" border=0>

<b>-KayJai- Manitoba <i>K.O.R.E.</i> Coordinator</b>
http://www.fxtreme.org/members/KayJai/index.html
 

·
Registered
Joined
·
2,754 Posts
Discussion Starter #10
yah she is pretty happy that it's gonna be free. <img src=/images/forums/snitz/wink.gif width=15 height=15 border=0> And to answer your question, she drives an alero (I think she has 28,000 miles on it, something close to that) <img src=/images/forums/snitz/wink.gif width=15 height=15 border=0>


<hr width=60% noshade size=1 align=left><img src="http://www.angelfire.com/grrl/redshark/hellokitty.gif" border=0><img src="http://www.angelfire.com/grrl/redshark/coche.art" border=0>
U got it bad when....
 
1 - 10 of 10 Posts
Top