Hyundai Forum: Hyundai Performance Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1,787 Posts
Discussion Starter · #1 ·
So today I just got back from California Speedway in Fontana. Fastest recorded time was 15.8 at 4-5psi.

I later raised it to 6-7 and thats when things got wierd. Id start with a decent .3 reaction time then top out first and when I shift to 2nd te whole thing bogs down on and slowly starts to clim. A uddie of mine with his IS300 (204whp) got a 15.2 at 89.87 mph and I finished with a 16.66 at 89.47 mph. So had I not bogged when I did I could have gotten an easy 15.3-15.4 time.

Altogether the remaining runs were all the same I kept bogging no matter what I did but would always snap back with either a faster speed or split even.:cool:
 

·
Registered
Joined
·
1,787 Posts
Discussion Starter · #4 ·
"How long is the track

how much did you pay or how did you get on it?"

Its a 1/4 mile race so prolly 3/4 of a mie totsl track not sure. It's $20 to race $10 to watch.

What was the 60ft and mph at the 1/4 on the 15.8 run?

Also you do know R/t has nothing to do with E/t right?

On the bogging thing... Maybe the car was starting to knock and pulling back on you? Did you ever drop the psi back down?
The 60ft was: Mine= 2.46 IS300=2.49 (he was peeling out too much)

Yeah R/T has nothing to do with it but as we know not everyone seams to think so...so I threw it in to make sure people knew it wasnt why i lost.

The bogging Im not sure what it was. But imagine starting your car off in 3rd...its slow and slowly starts to climb in power and speed. Thats what it was. I think it was because when i shifted I lost boost and since most of my WOT tune is set for boost it bogged the car with too much fuel.
 

·
Registered
Joined
·
435 Posts
tune ur beast and u wont bog *******. cant expect a na ecu to be perfect with boost, atleast an afc or sumthin. i kno your lookin for someone to get the emanage wired up, go to a local performance shop. thats wat i am doin. i got a deal i guess, install and dyno tuned for a grand at the most, which includes a whole day of dyno tuning and 6 hours estimated for wiring.
 

·
Registered
Joined
·
1,787 Posts
Discussion Starter · #7 ·
I did that. The emanage didn't work. It wouldnt connect to the computer.
 
1 - 7 of 7 Posts
Top