Hyundai Forum: Hyundai Performance Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
218 Posts
Discussion Starter · #1 ·
first off ive got an 03 accent and today i noticed my rear sprayers stop working all together. i know this because i unhooked the hose to the sprayers and nothing came out when you push the switch. so Im wondering if its the pump, relay or a switch issue. also i wanted to know, when i push the sprayers switch to the rear the front wipers engage dont know if im just freaking out over nothing, or is it suppose to do that please help!
 

·
Registered
Joined
·
218 Posts
Discussion Starter · #2 ·
rear wiper help

why is it so hard for someone to either answer my question regarding the sprayer problem in the rear why nothing comes out and ive got no pump noise when its engaged but in the front, or the the fact that if you engage the rear sprayer switch the front wipers are suppose to engage. please help asap
 

·
Registered
Joined
·
435 Posts
could be a blocked hose or the pump is dead.... pump takes like 20 mins to replace
 

·
Registered
Joined
·
218 Posts
Discussion Starter · #4 ·
rear wiper problem

idk if it is the pump i dont think its a hose the pump doesnt make noise at all when you press it but it does for front sprayers the front sprayer works the rear doesnt but if i press the switch for the rear wiper sprayer all 3 wipers engage
 

·
Registered
Joined
·
218 Posts
Discussion Starter · #5 ·
rear wipers problems

wow why is it difficult for someone to answer my question about the wiper switch, whether or not the switch for the rear wiper engages the front wipers or not? has anyone else have problems like this and if they what did it take to fix it? also i understand how and whats involved with fixing the pump, but it doesnt explain why the pump doesnt work on the rear but it does on the front. i need help asap i dont want to have to pay the dealer $99 unless i have to, and if i do then im milking the dealer for more problems then this car has at that price. i dont want to lose faith in this forum, so step up fellow hyundai accent members.
 

·
Registered
Joined
·
218 Posts
Discussion Starter · #6 ·
rear wipers problems

wow this forum sucks dick, you guys really let me down. **** YOU ALL i hate having to go to the dealer and now ive got to spend money i didnt want to spend! you should really follow the forum guidelines, and post **** in its appropriate places like stupid grills, body kits, etc things that don't pertain to the car its self should be posted else where. i hate to have to explode like this, but fellow accents members really dropped the ball.
 

·
Registered
Joined
·
453 Posts
Mine hasn't worked in years! I don't live or drive on a gravel road so I don't really need it. Do you? Most people on here pump their own gas and could probably clean the back window at the same time. This is hardly a problem to cuss about. And I cuss at everything.:D
 

·
Registered
Joined
·
435 Posts
dude, quit your bitching, no one gives a **** about your rear window being clean or not.... do the leg work cock nibbler... we aint gonna spoon food you the answer.... figure it out by following the hose back to the resevour, or better yet ass, pull the tube off the pump and see if anything comes out when your buddy hits the switch, if not, either shitty pump or switch.. damn dude, figure it out ya lazy bastard
 

·
Registered
Joined
·
218 Posts
Discussion Starter · #9 ·
well i did the work and its fixed. oh yeah i did do it myself, but its still upsetting that members ask stupid questions about random **** that could be posted somewhere else on the forum then in this specific forum. if there is a mechanical questions this is where it should be posted, everything not so much. its still funny to me i get more responses when i bitch, but then when i didnt because all i asked for is help thats what this forum is for. so next time lets just help fellow members out ok.
 

·
Registered
Joined
·
435 Posts
"but its still upsetting that members ask stupid questions about random **** that could be posted somewhere else on the forum then in this specific forum." pot callin the kettle black? its a simple problem no one wanted to answer cuz its so dumb. this place used to be full of real tech, now its whiny, snivveling, why wont everyone spoon feed me my answers bunch of tards. theres like a small group of maybe 8 guys who are pushin the site.... go get your bottle already
 

·
Registered
Joined
·
218 Posts
Discussion Starter · #11 ·
rear wiper problem

man i swear to god if i saw you face to face, id beat your ass. dont tell me what im saying isnt relevant; because it is a mechanical issue with the car, and that why i asked for help in this forum. how the **** can you say that was a dumb ass question to ask. so just remember talk **** online wow your ****ing cool, your like every other little bitch who doesnt have the balls to talk **** unless they are online. so i dont want to hear it.
 

·
Registered
Joined
·
435 Posts
dude, grow up.... how is "i'm lazy, someone fix my wiper problem that doesnt matter for me" not irrelevant to hyundaiPERFORMANCE. your problem was simple its one of 3 things, ****ed tubes, ****ed switch or ****ed pump... use your head. use common ****ing sense. your question/bitching is just as annoying as the 4000 thread about "what intake should i get?".... use your brain... your waisting bandwidth
 

·
Registered
Joined
·
2 Posts
I agree with A03GT, mine wasn't working either, same car, same year and guess what i did, got new tubes and it works now!!! Chill dude, we all drive hyundai's here, if your going to get upset about something get angry at all the red necks that think their big pickup trucks that have never hauled **** in their lives are the awesome or all the civics out there. Damn dude... haha serisously
 

·
Registered
Joined
·
131 Posts
When you come into a forum you need to realize that we all lives and can't live on the forum for when someone has an issue. I noticed that you didn't even wait 24 hours for someone to respond. The kind of responses you're getting from members now is because of the way you're talking and how you treat other people. No one is going to damn well help you when you present yourself the way that you did. Since that you thought that your problem was such in dyer need to be responded to, then you should have taken it to your mechanic. Coming here bitching and complaining isn't going to get you the answers that you want any quicker. You should learn proper forum etiquette and manners and people are more than willing to help you on this board.

Congratulations on fixing it yourself, you deserve a cookie. But be prepared to be flamed for being an asshat in general.
 

·
Registered
Joined
·
24 Posts
yes, what everyone else said.

dude, this is a performance car forum. just have a look back to page -90- and browse, search for your answer. you come on here and suddenly demand people tell you the answer to your irrelevant problem, then wonder why you get no responses. seriously, this is the cancer killing hyundaiperformance.com

its prolly your relay if its running all 3 off one switch, just have a hunt around.

but seriously, quit clogging up our ****, it just ruins a forum.
 
1 - 15 of 15 Posts
Top