Hyundai Forum: Hyundai Performance Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, I hate to make my first post about a problem but that is what i have. The problem only seems to be happening in the morning when the car is still cold. When I shift from 1st to 2nd it is grinding and kind of hard to pull into gear, but once the car is warmed up the problems seems to go away. It does do it once in awhile though even when it is warmed up but not nearly as bad. Does anyone have a problem like this or know what it could be? maybe something I could check or something I should've checked myself...lol Oh and I have a 2001 elantra gls stick with about 5500 miles on it. Thanks
 

·
Registered
Joined
·
32 Posts
Because the problem is still there when the car is warm it is a concern.
If it was only when cold i would say let the car warm up and go easy on revs and gear changes until the car is at normal operating temps - even then i don't give my car a hard squirt till i have been driving the car for 5 minutes or more if it was dead cold!
I would take it back to where you purchased the car and get them to check it.
Hell it could be the car is still wearing in - but i would not do nothing about your problem.


<hr width=60% noshade size=1 align=left>Remember, think once, think twice. Think, don't drive on the foot path
 

·
Registered
Joined
·
6,117 Posts
Sounds like a bad second gear synchro. With your car being so new, I'd say you probably got a defective synchro from the factory.


<hr width=60% noshade size=1 align=left>Later,
Aaron Britt
Events Coordinator, Las Vegas F-body Assoc.
'97 Trans-Am
'96 Elantra GLS
"The shortest distance between two points is a straight line........but, it's not as much fun."
<img src="http://www.speedcraving.com/i8acobra/flag.gif">
 

·
Registered
Joined
·
2 Posts
Hi i have the same problem but it happens every time i try to change from 1 to 2 happing the revs above 5000, nomatter if its cold or hot. it makes a loud noise like metals scratching. i tried changing gear oil and put additives but had no result. i think is the synchro but its really expensive to replace it, try to buy a used gear box it will be much cheaper. first try to replace the gear oil with a synthetic one (Mobil 1 is good)


<hr width=60% noshade size=1 align=left>ZisViper Hyundai Lantra J2 1.6
 
1 - 4 of 4 Posts
Top