Hyundai Forum: Hyundai Performance Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter · #1 · (Edited)
I've been having this problem. Sometimes when shifting into 5th gear I get a grinding sound and feeling through the shifter. I have about 139000 on the car and just had the tranny fluid replaced about 2 weeks ago. I dont remember if this was happening before or after the change. But I think after. And yes when I shift the clutch is all the way to the floor and I dont try and shift fast. Its seems once the rmps come down a little it will shift smooth most of the time. Has this happened to anyone else and does anyone have a recomendation?
 

·
Registered
Joined
·
26 Posts
if it only happens in fifth gear, it could only be a couple different things. is it harder to put into reverse than it used to be?

Either the teeth that are on the gear hub are ground off (less likely) or the teeth on the synchronizer sleeve are ground off/ the synchronizer friction material is gone (most likely one of the last two,either way you will need new synchronizer
 

·
Registered
Joined
·
464 Posts
Using the wrong fluid can cause difficult engagement. What oil was put in this last time?

Try to match the engine speed to what it will be when the clutch is engaged in gear (sounds like you were doing this sometimes, when it goes in smoother) and you will save a little wear on the syncrhonizers. If you find out a sub-par fluid was installed, putting a quality lube in the transaxle may solve your grinding.

If not, 5th is the easiest gear to get to for repairs.
 

·
Banned
Joined
·
5,451 Posts
Definitely sounds like its your syncro. I had the same exact issue on my 2nd gear. Swapped everything out, and used Redline MT-90 oil, and now it shifts perfectly and very smoothly. :)
 
1 - 4 of 4 Posts
Top