Hyundai Forum: Hyundai Performance Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
232 Posts
Discussion Starter #1
ok i installed the short shifter and i can't get into 1st 2nd or reverse easily how do i fix that????? there has to be a way please help it is 3:18 and i have to work tomorrow.... at 7:00 am if ti can't be fixed back to stock i go,......... someone anyone please...... btw it is the one from mhp....



***multiple forum post****


<hr noshade width=60% size=1 align=left>
 

·
Registered
Joined
·
103 Posts
go to the speedstate website. they've got installation instructions. you gotta do some cutting to make the shifter fit <img src=/images/forums/snitz/wink.gif width=15 height=15 border=0>
 

·
Registered
Joined
·
232 Posts
Discussion Starter #3
not to seem mean but been there done that ......... it is something else but i have no clue what


<hr width=60% noshade size=1 align=left>
 

·
Registered
Joined
·
174 Posts
Try taking it all back out and putting it back in again with a printout of the speedstate instructions by your side, take your time and make sure you haven't left anything out. Also make sure that your cut out is big enough and that the bottom of the shifter isn't hitting plastic anywhere. Mine baseplate was precut 'cause I got it from a fellow board member but these are the only things that I can think of.

JustinL
 

·
Registered
Joined
·
232 Posts
Discussion Starter #5
as i told random the cuts are great...... i can get in every gear now......BUT....that is only with the shft boot/cover off.....when i put it back on and snap it into place.....i can't even get close to 2nd,4th, or reverse.....it keeps hitting the top cover for some reason :-( so the stock one is back in until i can solve this


<hr width=60% noshade size=1 align=left>
 

·
Registered
Joined
·
3,692 Posts
I think I may know what your problem is...

When you removed the base... You had to remove some retaining clips from the shifter cable sleeve. I made the mistake of not replacing them when I took the car for a test drive. When I shifted, the sleves weren't secured properly and didn't allow smoth shifting into 2nd, 4th, or rev. Make sure that they are connected properly and the sleves are secured.

It was funny... I had the car on the road and was totally puzzled why it wouldn't shift right. So I pilled over and looked at it some more. I realized that I forgot to replace those clips.<img src=/images/forums/snitz/laugh.gif width=15 height=31 border=0> After that it was smooth shifting.

Give it a try and let us know how it goes...<img src=/images/forums/snitz/thumbup.gif width=25 height=18 border=0>


<hr width=60% noshade size=1 align=left><b>Hyundai Club of Ontario</b>
http://www.geocities.com/cottonmouth_hco/
<img src="http://us.f1.yahoofs.com/users/2cdb67e4/bc/My+Car/Newsig.jpg?bcn3DY8AU068Hfh9">
 

·
Registered
Joined
·
232 Posts
Discussion Starter #7
ok everything is in place......it works with the shift boot / area off the car but when i snap it back in i can't get to those gears because it hits the actual plastic thing that i clipped in??? any ideas??


<hr width=60% noshade size=1 align=left>
 

·
Registered
Joined
·
3,692 Posts
In the picture below...
Is the plastic piece you are referring to called the "Console Upper Cover"?
<img src="http://www.hmaservice.com/xml/graphics/b6/b6bd035a.gif" border=0>

I never had a problem with it hitting this piece...


<hr width=60% noshade size=1 align=left><b>Hyundai Club of Ontario</b>
http://www.geocities.com/cottonmouth_hco/
<img src="http://us.f1.yahoofs.com/users/2cdb67e4/bc/My+Car/Newsig.jpg?bcn3DY8AU068Hfh9">
 

·
Registered
Joined
·
232 Posts
Discussion Starter #9
yeah that piece............can someone post a picture of one. not installed..... a mhp one.....


<hr width=60% noshade size=1 align=left>
 

·
Registered
Joined
·
3,692 Posts
The plastic piece or the shifter?


<hr width=60% noshade size=1 align=left><b>Hyundai Club of Ontario</b>
http://www.geocities.com/cottonmouth_hco/
<img src="http://us.f1.yahoofs.com/users/2cdb67e4/bc/My+Car/Newsig.jpg?bcn3DY8AU068Hfh9">
<b><i>There is a very fine line between "hobby" and "mental illness."</i></b>
 

·
Registered
Joined
·
232 Posts
Discussion Starter #11
ok it is hitting the console upper cover......does anyone have a pic of the shifter.....so i can see if the one i have is made right.......it have a curve in it??? should the top part be straight??? if so that is the problem


<hr width=60% noshade size=1 align=left>
 

·
Registered
Joined
·
541 Posts
Enough already! Just take it to a pro shop and have them do it...

Matues


<hr width=60% noshade size=1 align=left>"Even in death we live!"
 

·
Registered
Joined
·
232 Posts
Discussion Starter #13
hahahahahaha it was all done correctly.......something is wrong with the short shifter itself......i am thinking.....it is bent wrong up top


<hr width=60% noshade size=1 align=left>
 
1 - 13 of 13 Posts
Top