Hyundai Forum: Hyundai Performance Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter · #1 ·
With me having about 2200 watts of stuff that i just took out..... the effects are on my 2002 accent...... Way better starting I MEAN WAY BETTER in cold climate...Engine no longer revs high to recharge battey when started.... the alternator belt no longer clicks loud at start up and while at idle..... its like removing my stereo fixed all my cars problems..... I will never EVER put a aft.mkt stereo in my car again unless u have alot of money to put towards batterys altantors starters and spark plugs..... and lets not forget the 200 lbs weight reduction! anywho i miss it... but id rather have a nice running car then one that sounds like its dieing cuz of a stupid stereo.......
 

·
Registered
Joined
·
686 Posts
i love my stereo :) i'll never get rid of it, when my car dies, i'll put it in my new car unless i blow it lol.
 

·
Registered
Joined
·
2 Posts
I agree. I'll neve take out my stereo system. My '04 accent has never had a problem with cold starts, and I've had a system installed since day one of owing my accent. Have you tried a capacitor? Stabalizing your electronics will help your engine performance.
 

·
Premium Member
Joined
·
1,447 Posts
you guys suck. my rear lock wont work. my mirrors fall off. the rear wiper wont work, i need 2 batteries. other then that, no issues
i can turn it on, and rattle off the snow
 

·
Registered
Joined
·
686 Posts
it broke the metal suction cup clip for my radar detector, just snapped it in half, and now i can't open my trunk because it prolly broke an important piece of plastic in the opening mechanism.
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #6 ·
i have 2 capaciters to be exact and a voltmeter when the bass hit it would go down to 12 volts usually when i have it up loud..... my stereo broke one of the rear pillars so now it hangs a little and i cant get it back......
 

·
Registered
Joined
·
183 Posts
weird I have an aftermarket Sony xplode Deck with a rockford fosgate P2 10" sub (1500Watts peak to peak) powered by a 700 watt sub. I don't even have a capacitor and it runs fine no electrical issues. Maybe just bad luck. Or don't put as much powerful stereo crap in your car.
 

·
Premium Member
Joined
·
1,447 Posts
im on a pioneer dvd 5700, with two re wound kicker cvrs(comps) and then 2 fosgate amps, which are modded, and have reached stable .6 ohms
 

·
Registered
Joined
·
686 Posts
sweet setup, i'm running 1 12" solo x @ 3000 watts rms at 1 ohm

kicker ftw
once i get my db read i'll let ya know mikey
 

·
Registered
Joined
·
63 Posts
I have an infinity basslink (look it up if you like) powered sub in my MC Accent. I just grabbed signal from the rear speaker wires. The stock 6 spkr system (sun and sound pkg on the MCs) sounds great with this added bass. I am VERY impressed with this little things performance. $199.00 or less and lightweight/compact. Unless you are one of those guys who HAS to buy or build a separate box and speaker and amp and wires and capacitor and crossover and head-unit.. so that you feel like you've "engineered" your own "perfect" system (which I totally understand by the way!, it was a hard decision to go the simple route), then this unit will please. Don't know if it's the placement in a Hatch or what but the thing seriously bangs for the buck! Pics on my cardomain linked below if interested. Anyway point being... it is simple and cuts back on the problems mentioned in this thread.
Best.
 

·
Registered
Joined
·
77 Posts
i couldnt live without a stereo in my car, i think someday i'll scale it down to something way simpler and way lighter but i would never just get rid of it.
 
1 - 16 of 16 Posts
Top