Hyundai Forum: Hyundai Performance Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Whenever the turning signal is turned, my subwoofers in the back make a quick thump sound. Along with that the interior lights are dimming and brighten back up when the gas is pressed.
 

·
Registered
Joined
·
686 Posts
your not supposed to hook the remote wire up to your blinker

on a side note, what are you running, how many whats, whats you head unit, who installed it, when sis this start happening?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 · (Edited)
your not supposed to hook the remote wire up to your blinker

on a side note, what are you running, how many whats, whats you head unit, who installed it, when sis this start happening?
the whole installation was done by me and has been working perfectly fine for the past 6 months its been installed. pioneer head unit, 2 12' kicker comp cvrs 500 watts a pop, 2 ohm, kicker 1000Z 1000 watt mono amp, with the interior lights doing all this dimming, and now this. the battery was checked using my voltmeter today and it is reading 12.6 volts idling, ill have to make a thorough check of the ground wire, power wire, and remote wire tomorrow.
 

·
Registered
Joined
·
3,497 Posts
You need a ground loop isolator hooked up in line with the audio inputs of the amplifier (between the radio and amp). A lot of the time, the grounds, which are separate on the amp and radio can cause noises with the alternator and various electrical devises in the car. Not much you can do to fix the grounds; but adding the noise filter will solve the problem.
 

·
Registered
Joined
·
686 Posts
well for 1 your ground should be ~1 ft long, the shorter the better.
and you should route your RCA's to keep them away from the power and ground to avoid electrical interference (static, noise, etc..)

but it does sound like your battery is being undercharged, was that tested with the engine running?

try starting your can and take the battery out, see if it runs on nothing but the alternator.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #8 ·
everything is working fine, it was a loose ground, installed a capacitor today and the dimming still remains. what the hell is causing the voltage drop? Is it normal? The lights in the car shouldn't be dimming when the window button is pressed.
 
1 - 9 of 9 Posts
Top