Hyundai Forum: Hyundai Performance Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
460 Posts
Discussion Starter #1
WHY IS HP.COM SOOOOO PAINFULLY SLOW!!
<img src=/images/forums/snitz/oogle.gif width=15 height=15 border=0><img src=/images/forums/snitz/oogle.gif width=15 height=15 border=0><img src=/images/forums/snitz/oogle.gif width=15 height=15 border=0>
<img src=/images/forums/snitz/mad.gif width=16 height=16 border=0>

I've been having LOOOOOOOOOOOOOOONG load times today!



<hr noshade width=60% size=1 align=left><img src="http://www.fxtreme.org/members/KayJai/kayjaitib.jpg" border=0><img src="http://www.fxtreme.org/members/KayJai/silverflame.gif" border=0>

<b>-KayJai- Manitoba <i>K.O.R.E.</i> Coordinator</b>
http://www.fxtreme.org/members/KayJai/index.html
 

·
Registered
Joined
·
21,319 Posts
I've noticed that too.<img src=/images/forums/snitz/disapprove.gif width=15 height=15 border=0>

The whole time I thought something was wrong with my pc.<img src=/images/forums/snitz/laugh.gif width=15 height=31 border=0>

BTW I am going to move this to flame.



<hr width=60% noshade size=1 align=left><img src="http://www.transfans.com/logospin.gif"></img><b>I absolutely positively abhor and verbally bitchslap anyone who starts quoting me their entire car mods as some sort of "Stage.~RED~</b><img src=/images/forums/snitz/wink.gif width=15 height=15 border=0>
 

·
Registered
Joined
·
294 Posts
i have been having the same problems. usually it is reasonablely fast but NOT today<img src=/images/forums/snitz/cool.gif width=15 height=15 border=0>


<hr width=60% noshade size=1 align=left>Mel
 

·
Registered
Joined
·
1,673 Posts
Sometimes the forum itself doesn't work for me but the rest of the site and other sites do.<img src=/images/forums/snitz/guns.gif width=33 height=16 border=0>


<hr width=60% noshade size=1 align=left>2001 Hyundai Tiburon FX 5-Speed Cardinal Red <img src="http://www.plauder-smilies.de/devil/firedevil.gif">
Just bought it so there are no mods :)

Future mods:
Shortshifter
Cams
Ram Air Intake
Exhaust (headers->muffler)
BBTB -> IM
 

·
Registered
Joined
·
460 Posts
Discussion Starter #5
<BLOCKQUOTE id=quote>quote:<hr height=1 noshade id=quote>
I've noticed that too.<img src=/images/forums/snitz/disapprove.gif width=15 height=15 border=0>

The whole time I thought something was wrong with my pc.<img src=/images/forums/snitz/laugh.gif width=15 height=31 border=0>

BTW I am going to move this to flame.



<hr width=60% noshade size=1 align=left>http://www.transfans.com/logospin.gif"></img><b>I absolutely positively abhor and verbally bitchslap anyone who starts quoting me their entire car mods as some sort of "Stage.~RED~</b><img src=/images/forums/snitz/wink.gif width=15 height=15 border=0>
<hr height=1 noshade id=quote></BLOCKQUOTE id=quote>

It's going to get fixed?



<hr width=60% noshade size=1 align=left><img src="http://www.fxtreme.org/members/KayJai/kayjaitib.jpg" border=0><img src="http://www.fxtreme.org/members/KayJai/silverflame.gif" border=0>

<b>-KayJai- Manitoba <i>K.O.R.E.</i> Coordinator</b>
http://www.fxtreme.org/members/KayJai/index.html
 

·
Registered
Joined
·
8,316 Posts
I'm not sure what's wrong with it, but its been slow for me too <img src=/images/forums/snitz/mad.gif width=16 height=16 border=0>.


<hr width=60% noshade size=1 align=left>"Hey, if my prize is your foot up my arse... its still a prize.... " - <b>WhoopOi</b>
 

·
Registered
Joined
·
21,319 Posts
It seems to fixed now.<img src=/images/forums/snitz/thumbup.gif width=25 height=18 border=0>


<hr width=60% noshade size=1 align=left><img src="http://www.transfans.com/logospin.gif"></img><b>I absolutely positively abhor and verbally bitchslap anyone who starts quoting me their entire car mods as some sort of "Stage.~RED~</b><img src=/images/forums/snitz/wink.gif width=15 height=15 border=0>
 

·
Registered
Joined
·
1,426 Posts
No, it's still slow and I am on T1.


<hr width=60% noshade size=1 align=left>Who deleted my signature?
 

·
Registered
Joined
·
14,259 Posts
yea it seems fine now. rob is it the server? i asked kirk if the site and the forums were on diff servers, cause i thought that may be the reason the site worked fine.


<hr width=60% noshade size=1 align=left>my car is yellow. [email protected]
 

·
Registered
Joined
·
8,316 Posts
They're both on the same server, but whereas the forums use heavy ASP and SQL, it could just be processor load dragging today.


<hr width=60% noshade size=1 align=left>"Hey, if my prize is your foot up my arse... its still a prize.... " - <b>WhoopOi</b>
 

·
Registered
Joined
·
460 Posts
Discussion Starter #13
still slow, I've been haveing to open up the topics in a new browser window, so I don't have to wait and do nothing,...



<hr width=60% noshade size=1 align=left><img src="http://www.fxtreme.org/members/KayJai/kayjaitib.jpg" border=0><img src="http://www.fxtreme.org/members/KayJai/silverflame.gif" border=0>

<b>-KayJai- Manitoba <i>K.O.R.E.</i> Coordinator</b>
http://www.fxtreme.org/members/KayJai/index.html
 

·
Registered
Joined
·
5,617 Posts
its always fast for me<img src=/images/forums/snitz/finger.gif width=33 height=15 border=0>


<hr width=60% noshade size=1 align=left><img src="http://samadjawed.freeservers.com/images/frontview_garage.jpg">
 

·
Registered
Joined
·
96 Posts
It's still slow, been slow all day!


<hr width=60% noshade size=1 align=left>01 tiburon, lithium yellow
Custom made cat back
Arospeed tunable muffler
6 window tint
2 soundstream spl 12's
1 soundstream rubicon 502 amp
Apc taillights
 

·
Registered
Joined
·
5,558 Posts
Hey Rob, just curious. What's under the hood of yur server?


<hr width=60% noshade size=1 align=left>-Mouse

Question: How does a blind man know when to stop wiping?
<img src="http://www.fxtreme.org/members/mouse/mousesmiley.jpg">
Drew is my sexy sheila, I am drews sassie hunny.
 

·
Registered
Joined
·
1,673 Posts
Needs a 50 shot of NOS.


<hr width=60% noshade size=1 align=left>2001 Hyundai Tiburon FX 5-Speed Cardinal Red <img src="http://www.plauder-smilies.de/devil/firedevil.gif">
Just bought it so there are no mods :)

Future mods:
Shortshifter
Cams
Ram Air Intake
Exhaust (headers->muffler)
BBTB -> IM
 

·
Registered
Joined
·
5,617 Posts
<img src=/images/forums/snitz/laugh.gif width=15 height=31 border=0><img src=/images/forums/snitz/laugh.gif width=15 height=31 border=0>

i did a motherboard swap, i'm running dual processors (2 pentium 3 733mhz)



<hr width=60% noshade size=1 align=left><img src="http://samadjawed.freeservers.com/images/frontview_garage.jpg">
 

·
Registered
Joined
·
460 Posts
Discussion Starter #19
Ok, I'm having problems today too,... when I went to the forums, it didn't know who I was, so I had to log in again,... so fine, whatever,... Logged in and it said my last login was <b>12/30/1899 12:00:00 AM</b>
And got this error message when I went to "Active Topics" :
<b>error 'ASP 0113'
Script timed out

/forums/snitz/active.asp

The maximum amount of time for a script to execute was exceeded. You can change this limit by specifying a new value for the property Server.ScriptTimeOut or by changing the value in the IIS administration tools.
</b>
What's going on?<img src=/images/forums/snitz/oogle.gif width=15 height=15 border=0>


<hr width=60% noshade size=1 align=left><img src="http://www.fxtreme.org/members/KayJai/kayjaitib.jpg" border=0><img src="http://www.fxtreme.org/members/KayJai/silverflame.gif" border=0>

<b>-KayJai- Manitoba <i>K.O.R.E.</i> Coordinator</b>
http://www.fxtreme.org/members/KayJai/index.html
 

·
Registered
Joined
·
523 Posts
I get that same script message...but I just change the active topic to show topics since the day before or the last 2 hours. No big deal.


<hr width=60% noshade size=1 align=left>2000 Hyundai Accent GS

http://www.geocities.com/veedub65/hyundaixtreme.html
 
1 - 20 of 23 Posts
Top