Hyundai Forum: Hyundai Performance Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6,330 Posts
Discussion Starter #1
I noticed that my rear end start's top randomly wobble on it's own when im at about 80 or 86 MPH..

I Checked the tire's and the wheel balance and they're fine, i thought it was the wind but it's not windy today..
I thought that the rear end was wobbling because it was light ad a full tank of gas didn't help either.

has anybody been having problems with this as well?
is impossible that it's the bushings?
i mean the car's rear just sometime's wobble's and sometime's don't.
 

·
Registered
Joined
·
842 Posts
uhh... my rear sway bar bushings where literally worn and disconnected... but the bar made a clunking noise if i hit a bump. maybe just one side is gone, does it feel to be left or right swaying? can ya tell?
 

·
Registered
Joined
·
6,330 Posts
Discussion Starter #3
that's for the info..my car's is alway's pelted with mud and it's a bitch to clean it every once in a while

the mud probably dried out the bushings on the sways..
either way..i'ma have to take this car for inspection.
 

·
Registered
Joined
·
5,294 Posts
Did you check the rear arms that I posted in the other thread? If the bushing are gone, it may be contributing to the problem, bit sounds like you might need bearings...
 

·
Registered
Joined
·
6,330 Posts
Discussion Starter #5
yeah, the sway bar bushing's are badly cracked but still holding the bar firmly..

i got a feeling that my 15inch tire's are the culprit..ever since the addicent..i was afraid they were off and not spinning true..
i put my 13's back on and it's gone..
 

·
Registered
Joined
·
842 Posts
where your rear wheels weighted incorrectly? may have needed to be re-balanced.
 

·
Registered
Joined
·
6,330 Posts
Discussion Starter #7
hmm the collection of dried caked dirt on my steel rim's may be causing this as they don't come off easily until a blast of pressured water will get em off.
 
1 - 7 of 7 Posts
Top